<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.irishcatholic.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title> Primate of All-Ireland praises Queen Elizabeth’s ‘deep faith’ after her death - The Irish Catholic</title>
	<link rel="canonical" href="https://www.irishcatholic.com/primate-of-all-ireland-praises-the-late-queen-elizabeths-deep-faith/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content=" Primate of All-Ireland praises Queen Elizabeth’s ‘deep faith’ after her death - The Irish Catholic" />
	<meta property="og:description" content="The Primate of All-Ireland has praised Queen Elizabeth II’s “deep faith” and her promotion of better relations between the Anglican and Catholic Churches, following her death. Archbishop of Armagh Eamon Martin expressed his sadness in a statement this evening following the announcement of her death today, September 8. Aged 96, Queen Elizabeth was Britain’s longest&hellip;" />
	<meta property="og:url" content="https://www.irishcatholic.com/primate-of-all-ireland-praises-the-late-queen-elizabeths-deep-faith/" />
	<meta property="og:site_name" content="The Irish Catholic" />
	<meta property="article:published_time" content="2022-09-08T21:08:40+00:00" />
	<meta property="article:modified_time" content="2022-09-08T21:09:49+00:00" />
	<meta property="og:image" content="https://www.irishcatholic.com/wp-content/uploads/2022/09/20220908T1350-QUEEN-ELIZABETH-CATHOLICS-1747829.jpg" />
	<meta property="og:image:width" content="2300" />
	<meta property="og:image:height" content="1515" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chai Brady" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.irishcatholic.com/#website","url":"https://www.irishcatholic.com/","name":"The Irish Catholic","description":"News and opinion from a faith perspective.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.irishcatholic.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.irishcatholic.com/primate-of-all-ireland-praises-the-late-queen-elizabeths-deep-faith/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/20220908T1350-QUEEN-ELIZABETH-CATHOLICS-1747829.jpg?fit=2300%2C1515&ssl=1","contentUrl":"https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/20220908T1350-QUEEN-ELIZABETH-CATHOLICS-1747829.jpg?fit=2300%2C1515&ssl=1","width":2300,"height":1515,"caption":"Queen Elizabeth II speaks with Pope Francis during a meeting at the Vatican on April 3, 2014. Photo: CNS/Maria Grazia Picciarella, pool"},{"@type":"WebPage","@id":"https://www.irishcatholic.com/primate-of-all-ireland-praises-the-late-queen-elizabeths-deep-faith/#webpage","url":"https://www.irishcatholic.com/primate-of-all-ireland-praises-the-late-queen-elizabeths-deep-faith/","name":"\u00a0Primate of All-Ireland praises Queen Elizabeth\u2019s \u2018deep faith\u2019 after her death - The Irish Catholic","isPartOf":{"@id":"https://www.irishcatholic.com/#website"},"primaryImageOfPage":{"@id":"https://www.irishcatholic.com/primate-of-all-ireland-praises-the-late-queen-elizabeths-deep-faith/#primaryimage"},"datePublished":"2022-09-08T21:08:40+00:00","dateModified":"2022-09-08T21:09:49+00:00","author":{"@id":"https://www.irishcatholic.com/#/schema/person/7309c9bfa863a271bc7e10a16e87be38"},"breadcrumb":{"@id":"https://www.irishcatholic.com/primate-of-all-ireland-praises-the-late-queen-elizabeths-deep-faith/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.irishcatholic.com/primate-of-all-ireland-praises-the-late-queen-elizabeths-deep-faith/"]}]},{"@type":"BreadcrumbList","@id":"https://www.irishcatholic.com/primate-of-all-ireland-praises-the-late-queen-elizabeths-deep-faith/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.irishcatholic.com/"},{"@type":"ListItem","position":2,"name":"test","item":"https://www.irishcatholic.com/12-2/"},{"@type":"ListItem","position":3,"name":"\u00a0Primate of All-Ireland praises Queen Elizabeth\u2019s \u2018deep faith\u2019 after her death"}]},{"@type":"Person","@id":"https://www.irishcatholic.com/#/schema/person/7309c9bfa863a271bc7e10a16e87be38","name":"Chai Brady","image":{"@type":"ImageObject","@id":"https://www.irishcatholic.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cbdf3f5d531c7779efe4c944ff319b77?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/cbdf3f5d531c7779efe4c944ff319b77?s=96&d=mm&r=g","caption":"Chai Brady"},"url":"https://www.irishcatholic.com/author/chai-brady/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Irish Catholic &raquo; Feed" href="https://www.irishcatholic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Irish Catholic &raquo; Comments Feed" href="https://www.irishcatholic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Irish Catholic &raquo;  Primate of All-Ireland praises Queen Elizabeth’s ‘deep faith’ after her death Comments Feed" href="https://www.irishcatholic.com/primate-of-all-ireland-praises-the-late-queen-elizabeths-deep-faith/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-107150643-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.irishcatholic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1d2f7c940e30dde9ce5d23406ada097c"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- irishcatholic.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="irish-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.irishcatholic.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.irishcatholic.com/wp-includes/css/dist/block-library/style.min.css?ver=1d2f7c940e30dde9ce5d23406ada097c' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.irishcatholic.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.irishcatholic.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=1d2f7c940e30dde9ce5d23406ada097c' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://www.irishcatholic.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://www.irishcatholic.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=1d2f7c940e30dde9ce5d23406ada097c' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='https://www.irishcatholic.com/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=1d2f7c940e30dde9ce5d23406ada097c' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://www.irishcatholic.com/wp-content/plugins/download-manager/assets/css/front.css?ver=1d2f7c940e30dde9ce5d23406ada097c' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='https://www.irishcatholic.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2022090901' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='https://www.irishcatholic.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=1d2f7c940e30dde9ce5d23406ada097c' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='display-authors-widget-styles-css'  href='https://www.irishcatholic.com/wp-content/plugins/display-authors-widget/css/display-authors-widget.css?ver=20141604' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.irishcatholic.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.22.9' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='https://www.irishcatholic.com/wp-content/themes/supernews/style.css?ver=1d2f7c940e30dde9ce5d23406ada097c' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.irishcatholic.com/wp-content/themes/supernews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-plugins-style-css'  href='https://www.irishcatholic.com/wp-content/themes/supernews/assets/css/plugins.min.css?ver=1d2f7c940e30dde9ce5d23406ada097c' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-child-style-css'  href='https://www.irishcatholic.com/wp-content/themes/supernews-child/style.css?ver=1d2f7c940e30dde9ce5d23406ada097c' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-responsive-css'  href='https://www.irishcatholic.com/wp-content/themes/supernews/assets/css/responsive.css?ver=1d2f7c940e30dde9ce5d23406ada097c' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-colors-css'  href='https://www.irishcatholic.com/wp-content/themes/supernews/assets/css/colors/default.css?ver=1d2f7c940e30dde9ce5d23406ada097c' type='text/css' media='all' />
<link rel='stylesheet' id='wc-realex-redirect-css'  href='https://www.irishcatholic.com/wp-content/plugins/woocommerce-gateway-realex-redirect/assets/css/frontend/wc-realex-redirect.min.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.irishcatholic.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.irishcatholic.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.irishcatholic.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.11' id='login-with-ajax-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.irishcatholic.com","hash_tracking":"false","ua":"UA-107150643-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.bundle.min.js?ver=1d2f7c940e30dde9ce5d23406ada097c' id='wpdm-front-bootstrap-js'></script>
<script type='text/javascript' id='wpdm-frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/www.irishcatholic.com\/","site":"https:\/\/www.irishcatholic.com\/","ajax":"https:\/\/www.irishcatholic.com\/wp-admin\/admin-ajax.php"};
var wpdm_js = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/download-manager/assets/js/front.js?ver=6.1.0' id='wpdm-frontjs-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202236.js' id='woocommerce-analytics-js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/themes/supernews/assets/js/html5shiv.min.js' id='supernews-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.irishcatholic.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.irishcatholic.com/wp-json/wp/v2/posts/159663" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.irishcatholic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.irishcatholic.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/paW2zT-Fxd' />
<link rel="alternate" type="application/json+oembed" href="https://www.irishcatholic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.irishcatholic.com%2Fprimate-of-all-ireland-praises-the-late-queen-elizabeths-deep-faith%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.irishcatholic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.irishcatholic.com%2Fprimate-of-all-ireland-praises-the-late-queen-elizabeths-deep-faith%2F&#038;format=xml" />
<script>  var el_i13_login_captcha=null; var el_i13_register_captcha=null; </script><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://www.irishcatholic.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 159663, token: "3ff99d6263" }); /* ]]> */</script><!-- /WordPress Most Popular --><style type='text/css'>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!-- Custom CSS -->
<style>
a:hover {
 color:blue; 
}

.shortcode-author-avatars .avatar { 
float:left;
text-align:left;
padding:3px;
margin:3px;
border: 1px solid #EEE;
}

.shortcode-author-avatars div.author-list .user {
text-align: left;
}

.current{
   float:left !important; 
  padding-right:20px;
}

.page-numbers a{
 float:left !important; 
  padding-right:20px;
}

.single .column,
.archive .column {
  height: 100% !important;
}

a.checkout-button.button.alt.wc-forward{
  color:white; 
}


</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
<link rel="icon" href="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2018/01/cropped-The-Irish-Catholic-FavIcon-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2018/01/cropped-The-Irish-Catholic-FavIcon-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2018/01/cropped-The-Irish-Catholic-FavIcon-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2018/01/cropped-The-Irish-Catholic-FavIcon-1.jpg?fit=270%2C270&#038;ssl=1" />
<meta name="generator" content="WordPress Download Manager 6.1.0" />
                <link href="https://fonts.googleapis.com/css2?family=Rubik" rel="stylesheet">
        <style>
            .w3eden .fetfont,
            .w3eden .btn,
            .w3eden .btn.wpdm-front h3.title,
            .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
            .w3eden .card-header,
            .w3eden .card-footer,
            .w3eden .badge,
            .w3eden .label,
            .w3eden .table,
            .w3eden .card-body,
            .w3eden .wpdm-frontend-tabs a,
            .w3eden .alert:before,
            .w3eden .discount-msg,
            .w3eden .panel.dashboard-panel h3,
            .w3eden #wpdm-dashboard-sidebar .list-group-item,
            .w3eden #package-description .wp-switch-editor,
            .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
            .w3eden .wpdm_cart thead th,
            .w3eden #csp .list-group-item,
            .w3eden .modal-title {
                font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .w3eden .btn
            {
                font-weight: 800 !important;
            }
            .w3eden .btn {
                letter-spacing: 1px;
                text-transform: uppercase;
            }
            .w3eden #csp .list-group-item {
                text-transform: unset;
            }


        </style>
            <style>
        /* WPDM Link Template Styles */.pdf_thumb{
      float:left;
}        </style>
                <style>

            :root {
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #5998ff;
                --color-primary-active: #3281ff;
                --color-secondary: #6c757d;
                --color-secondary-rgb: 108, 117, 125;
                --color-secondary-hover: #6c757d;
                --color-secondary-active: #6c757d;
                --color-success: #018e11;
                --color-success-rgb: 1, 142, 17;
                --color-success-hover: #0aad01;
                --color-success-active: #0c8c01;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #FFB236;
                --color-warning-rgb: 255, 178, 54;
                --color-warning-hover: #FFB236;
                --color-warning-active: #FFB236;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: "Rubik", -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }

            .wpdm-download-link.btn.btn-primary {
                border-radius: 4px;
            }


        </style>
                <script>
            function wpdm_rest_url(request) {
                return "https://www.irishcatholic.com/wp-json/wpdm/" + request;
            }
        </script>
        <script>
jQuery(document).ready(function(){
	jQuery('.myvariation, #period').change(function(){
		var val=jQuery(this).val();
		if(val!=''){
			jQuery('.single_add_to_cart_button').removeClass('disabled');
			jQuery('.single_add_to_cart_button').removeClass('wc-variation-selection-needed');
		}

	});
});
</script>
</head>

<body class="post-template-default single single-post postid-159663 single-format-standard wp-custom-logo theme-supernews woocommerce-no-js group-blog layout-3c aa-prefix-irish-" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
	<div id="primary-bar" class="clearfix">

		<a id="primary-mobile-menu" href="#"><i class="fa fa-bars"></i> Top</a>

		<nav id="primary-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

			<ul id="primary-menu" class="sf-menu"><li  id="menu-item-547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547"><a href="https://www.irishcatholic.com/subscribe-to-newspaper/">Subscribe to Newspaper</a></li>
<li  id="menu-item-42111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42111"><a href="https://www.irishcatholic.com/magnificat/">Subscribe to Magnificat</a></li>
<li  id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="https://www.irishcatholic.com/advertise-with-us/">Advertise With Us</a></li>
<li  id="menu-item-43913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43913"><a href="https://www.irishcatholic.com/irish-catholic-digital-edition/">Digital Edition</a></li>
<li  id="menu-item-82264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82264"><a href="https://www.irishcatholic.com/my-account/edit-account/">Account details</a></li>
<li><a href="https://www.irishcatholic.com/wp-login.php">Log In</a></li><li><a href="https://www.irishcatholic.com/wp-login.php?action=register">Register</a></li></ul>
		</nav><!-- #primary-nav -->

						<div class="header-cart">
		<ul class="sf-menu">
			<li>
				<a class="cart-contents" href="https://www.irishcatholic.com/cart/"><i class="fa fa-shopping-cart"></i>0 items - &euro;0.00</a>

				<ul class="header-cart-content">
																	<li class="empty">No products in the cart.</li>
																	</ul>

			</li>
		</ul>
	</div>
			
	</div><!-- #primary-bar -->


		<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="https://www.irishcatholic.com" itemprop="url" rel="home">
<img itemprop="logo" src="https://www.irishcatholic.com/wp-content/uploads/2018/01/logo.png" alt="The Irish Catholic" />
</a>
</div>


			<div class="header-ad">
				<div class="irish-header-ad" id="irish-1427182258"><a href="https://www.synodaltimes.com/"><img src="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/07/Synodal-Times-logo.jpg?fit=640%2C96&#038;ssl=1" alt=""  width="728" height="90"   /></a></div>			</div>
			

		<div class="clearfix"></div>

		
	<div id="secondary-bar" class="clearfix">

		<a id="secondary-mobile-menu" href="#"><i class="fa fa-bars"></i> News</a>

		<nav id="secondary-nav">

			<ul id="secondary-menu" class="sf-menu"><li  id="menu-item-3498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3498 home_item current_item"><a href="https://www.irishcatholic.com/"><i class="fa fa-home"></i>Home</a></li>
<li  id="menu-item-700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-700"><a href="https://www.irishcatholic.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-44330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44330"><a href="https://www.irishcatholic.com/category/news/irish-news/">Irish News</a></li>
	<li  id="menu-item-44331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44331"><a href="https://www.irishcatholic.com/category/news/world-report/">World Report</a></li>

</ul>
</li>
<li  id="menu-item-44070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44070"><a href="https://www.irishcatholic.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li  id="menu-item-52902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52902"><a href="https://www.irishcatholic.com/category/opinion/editorials/">Editorials</a></li>
	<li  id="menu-item-44328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44328"><a href="https://www.irishcatholic.com/category/opinion/comment-analysis/">Comment &#038; Analysis</a></li>
	<li  id="menu-item-44329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44329"><a href="https://www.irishcatholic.com/category/opinion/letters/">Letters</a></li>

</ul>
</li>
<li  id="menu-item-3499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3499"><a href="https://www.irishcatholic.com/category/feature/">Feature</a></li>
<li  id="menu-item-702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-702"><a href="https://www.irishcatholic.com/category/family-and-lifestyle/">Family &#038; Lifestyle</a>
<ul class="sub-menu">
	<li  id="menu-item-3502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.irishcatholic.com/category/family-and-lifestyle/features/">Features</a></li>
	<li  id="menu-item-3501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3501"><a href="https://www.irishcatholic.com/category/family-and-lifestyle/parenting/">Parenting</a></li>
	<li  id="menu-item-3503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3503"><a href="https://www.irishcatholic.com/category/family-and-lifestyle/lifestyle/">Lifestyle</a></li>

</ul>
</li>
<li  id="menu-item-44322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44322"><a href="https://www.irishcatholic.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li  id="menu-item-44323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44323"><a href="https://www.irishcatholic.com/category/reviews/books/">Books</a></li>
	<li  id="menu-item-44326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44326"><a href="https://www.irishcatholic.com/category/reviews/tv-radio/">TV &#038; Radio</a></li>
	<li  id="menu-item-44324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44324"><a href="https://www.irishcatholic.com/category/reviews/film/">Film</a></li>
	<li  id="menu-item-51981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51981"><a href="https://www.irishcatholic.com/category/reviews/music/">Music</a></li>
	<li  id="menu-item-44327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44327"><a href="https://www.irishcatholic.com/category/reviews/webwatch/">Web Watch</a></li>

</ul>
</li>
<li  id="menu-item-47732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47732"><a href="https://www.irishcatholic.com/shop/shop-categories/">Shop</a></li>
<li  id="menu-item-44047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44047"><a href="https://www.irishcatholic.com/contact-us/">Contact Us</a></li>
</ul>
		</nav><!-- #secondary-nav -->

		<div class="header-search">

			<i class="fa fa-search"></i>
			<i class="fa fa-times"></i>

			<div class="search-form">
				<form action="https://www.irishcatholic.com/" id="searchform" method="get">
					<input type="text" name="s" id="s" placeholder="Search &hellip;">
					<button type="submit" name="submit" id="searchsubmit">Search</button>
				</form>
			</div><!-- .search-form -->

		</div><!-- .header-search -->

	</div><!-- #secondary-bar -->


	</header><!-- #masthead -->

	<main id="main" class="site-main container" style="display:block;">

	<div id="primary" class="content-area column">
		<div class="content-loop" role="main" id="content">

		
			<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs">
			<span class="trail-before"><strong>You Are Here:</strong></span> 
			<span class="trail-begin"><a href="https://www.irishcatholic.com" title="The Irish Catholic" rel="home">Home</a></span>
			 <span class="sep">&rarr;</span> <span class="trail-end"> Primate of All-Ireland praises Queen Elizabeth’s ‘deep faith’ after her death</span>
		</div>	
	<span class="post-nav">
		<a href="https://www.irishcatholic.com/record-numbers-train-to-be-permanent-deacons/" rel="prev"><i class="fa fa-angle-left"></i></a>			</span>

</div>
			

			<article id="post-159663" class="post-159663 post type-post status-publish format-standard has-post-thumbnail hentry category-irish-news category-news entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<h1 class="entry-title" itemprop="headline"> Primate of All-Ireland praises Queen Elizabeth’s ‘deep faith’ after her death</h1>
			<div class="entry-meta">
			
	<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">

    <a class="url fn n" href="https://www.irishcatholic.com/author/chai-brady/" itemprop="url">

    <img style="width:40px; height:40px; border-radius:50%; vertical-align:middle; margin-right:5px;" src="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/12/Chai-Brady-2.jpg?resize=150%2C150&ssl=1" alt="">


  <small itemprop="name">Chai Brady</small></a></span>



	<span class="entry-date"><i class="fa fa-clock-o"></i> <time class="entry-date published" datetime="2022-09-08T22:08:40+01:00" itemprop="datePublished" title="Thursday, September 8, 2022, 10:08 pm">September 8, 2022</time></span>



		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://www.irishcatholic.com/wp-content/uploads/2018/01/logo.png">
			<meta itemprop="width" content="215">
			<meta itemprop="height" content="60">
		</div>
		<meta itemprop="name" content="The Irish Catholic">
	</div>

	<meta itemprop="dateModified" content="2022-09-08T22:09:49+01:00"/>
	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.irishcatholic.com/primate-of-all-ireland-praises-the-late-queen-elizabeths-deep-faith/" content=" Primate of All-Ireland praises Queen Elizabeth’s ‘deep faith’ after her death" />
		</div><!-- .entry-meta -->
	
	    					<div class="captiondiv">
        <img width="728" height="410" src="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/20220908T1350-QUEEN-ELIZABETH-CATHOLICS-1747829.jpg?resize=728%2C410&amp;ssl=1" class="entry-thumbnail wp-post-image" alt=" Primate of All-Ireland praises Queen Elizabeth’s ‘deep faith’ after her death" loading="lazy" srcset="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/20220908T1350-QUEEN-ELIZABETH-CATHOLICS-1747829.jpg?resize=728%2C410&amp;ssl=1 728w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/20220908T1350-QUEEN-ELIZABETH-CATHOLICS-1747829.jpg?resize=344%2C193&amp;ssl=1 344w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/20220908T1350-QUEEN-ELIZABETH-CATHOLICS-1747829.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/20220908T1350-QUEEN-ELIZABETH-CATHOLICS-1747829.jpg?resize=180%2C100&amp;ssl=1 180w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/20220908T1350-QUEEN-ELIZABETH-CATHOLICS-1747829.jpg?zoom=2&amp;resize=728%2C410&amp;ssl=1 1456w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/20220908T1350-QUEEN-ELIZABETH-CATHOLICS-1747829.jpg?zoom=3&amp;resize=728%2C410&amp;ssl=1 2184w" sizes="(max-width: 728px) 100vw, 728px" itemprop="image" data-attachment-id="159664" data-permalink="https://www.irishcatholic.com/primate-of-all-ireland-praises-the-late-queen-elizabeths-deep-faith/queen-elizabeth-pope-francis/" data-orig-file="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/20220908T1350-QUEEN-ELIZABETH-CATHOLICS-1747829.jpg?fit=2300%2C1515&amp;ssl=1" data-orig-size="2300,1515" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;CNS\/Maria Grazie Picciarella, po&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;Britain&#039;s Queen Elizabeth II talks with Pope Francis during a meeting at the Vatican in this April 3, 2014, file photo. Queen Elizabeth died Sept. 8, 2022, at the age of 96. (CNS photo\/Maria Grazia Picciarella, pool)&quot;,&quot;created_timestamp&quot;:&quot;1396540058&quot;,&quot;copyright&quot;:&quot;\u00a9 2014 Catholic News Service&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;QUEEN ELIZABETH POPE FRANCIS&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="QUEEN ELIZABETH POPE FRANCIS" data-image-description="" data-image-caption="&lt;p&gt;Queen Elizabeth II speaks with Pope Francis during a meeting at the Vatican on April 3, 2014. Photo: CNS/Maria Grazia Picciarella, pool&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/20220908T1350-QUEEN-ELIZABETH-CATHOLICS-1747829.jpg?fit=300%2C198&amp;ssl=1" data-large-file="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/20220908T1350-QUEEN-ELIZABETH-CATHOLICS-1747829.jpg?fit=728%2C480&amp;ssl=1" />				Queen Elizabeth II speaks with Pope Francis during a meeting at the Vatican on April 3, 2014. Photo: CNS/Maria Grazia Picciarella, pool			  </div>
        

	
			<div class="thumbnail" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/20220908T1350-QUEEN-ELIZABETH-CATHOLICS-1747829.jpg?resize=728%2C410&#038;ssl=1">
			<meta itemprop="width" content="728">
			<meta itemprop="height" content="410">
		</div>
	
	<div class="entry-content" itemprop="articleBody">
		<p>The Primate of All-Ireland has praised Queen Elizabeth II’s “deep faith” and her promotion of better relations between the Anglican and Catholic Churches, following her death.</p>
<p>Archbishop of Armagh Eamon Martin expressed his sadness in a statement this evening following the announcement of her death today, September 8.</p>
<p>Aged 96, Queen Elizabeth was Britain’s longest serving monarch. King Charles III takes her place, having acceded the throne immediately after his mother’s death.</p>
<p>“Since the Queen’s coronation in 1953, she has shown immense commitment, not only to her royal duties and responsibilities, but also to the wider common good,” said Archbishop Martin.</p>
<p>“What stands out for me is her dedication to faith, to family, and to peace and reconciliation,” he said.</p>
<p>The archbishop recalled meeting the queen in Enniskillen, Co. Fermanagh, in 2012 before he was ordained a bishop.</p>
<h5>Historic</h5>
<p>Archbishop Martin described her decision to visit a Catholic church, St Michael’s Church, as “courageous and historic”.</p>
<p>“She came across as friendly and good humoured and took time to put everyone at their ease. I have always admired Queen Elizabeth’s quiet dignity and calm nature despite living through very difficult times with much political, economic, social and family upheaval. That was why ordinary people of all backgrounds and faiths could relate to her and held her in such affection,” he said.</p>
<p>“I am grateful for Queen Elizabeth’s commitment to promoting better understanding and relationships between the Anglican Church and the Catholic Church.”</p>
<p>The queen has met five popes during her reign including St John Paul II in 2000 at the Vatican. In 2010 she welcomed Pope Benedict XVI’s to the United Kingdom and met Pope Francis in the Vatican in 2014.</p>
<p>Archbishop Martin added: “In the coming days much will be remembered and commented upon, but it is important for us to keep in mind that above all, Queen Elizabeth was a person of deep faith and love for Jesus Christ. I pray that her faith in the risen Lord will be of comfort to many people, and especially to her grieving family at this sad time.”</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-159663" class="share-twitter sd-button share-icon no-text" href="https://www.irishcatholic.com/primate-of-all-ireland-praises-the-late-queen-elizabeths-deep-faith/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-159663" class="share-facebook sd-button share-icon no-text" href="https://www.irishcatholic.com/primate-of-all-ireland-praises-the-late-queen-elizabeths-deep-faith/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->
	

	<footer class="entry-footer clearfix">

		<div class="col-left">
					</div><!-- .col-left -->

		<div class="col-right">
								</div>

	</footer><!-- .entry-footer -->

</article><!-- #post-## -->
<link rel="stylesheet" href="https://www.irishcatholic.com/wp-content/themes/supernews-child/photobox/photobox.css">
<script src="http://ajax.googleapis.com/ajax/libs/jquery/3.1.0/jquery.min.js"></script>
<script src="https://www.irishcatholic.com/wp-content/themes/supernews-child/photobox/jquery.photobox.js"></script>
<script>
    $('#gallery').photobox('a',{ time:0 });
</script>

			
			
		
		</div><!-- #main -->
	</div><!-- #primary -->


<div class="widget-area sidbear sidebar1 column" aria-label="Secondary Sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="woocommerce_products-3" class="widget woocommerce widget_products"><h3 class="widget-title"><strong>Products</strong></h3><ul class="product_list_widget"><li>
	
	<a href="https://www.irishcatholic.com/product/newspaper-digital-edition/">
		<img width="236" height="236" src="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?resize=236%2C236&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?resize=127%2C127&amp;ssl=1 127w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?resize=236%2C236&amp;ssl=1 236w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?resize=514%2C514&amp;ssl=1 514w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?zoom=3&amp;resize=236%2C236&amp;ssl=1 708w" sizes="(max-width: 236px) 100vw, 236px" itemprop="image" data-attachment-id="43886" data-permalink="https://www.irishcatholic.com/?attachment_id=43886" data-orig-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;18&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1392467222&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="digitalsubscription" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?fit=728%2C486&amp;ssl=1" />		<span class="product-title">The Irish Catholic Newspaper - Digital Edition</span>
	</a>

				
	<span class="from">From: </span><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&euro;</span>7.00</bdi></span> <span class="subscription-details"> / month</span>
	</li>
<li>
	
	<a href="https://www.irishcatholic.com/product/newspaper-print-edition-rest-world/">
		<img width="236" height="236" src="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=236%2C236&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=127%2C127&amp;ssl=1 127w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=236%2C236&amp;ssl=1 236w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=514%2C514&amp;ssl=1 514w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?zoom=3&amp;resize=236%2C236&amp;ssl=1 708w" sizes="(max-width: 236px) 100vw, 236px" itemprop="image" data-attachment-id="43881" data-permalink="https://www.irishcatholic.com/?attachment_id=43881" data-orig-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;18&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1392466012&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TIC-newspaper" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?fit=728%2C486&amp;ssl=1" />		<span class="product-title">The Irish Catholic Newspaper - Delivery Abroad</span>
	</a>

				
	<span class="from">From: </span><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&euro;</span>125.00</bdi></span> <span class="subscription-details"> every 6 months</span>
	</li>
<li>
	
	<a href="https://www.irishcatholic.com/product/newspaper-ireland/">
		<img width="236" height="236" src="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=236%2C236&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=127%2C127&amp;ssl=1 127w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=236%2C236&amp;ssl=1 236w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=514%2C514&amp;ssl=1 514w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?zoom=3&amp;resize=236%2C236&amp;ssl=1 708w" sizes="(max-width: 236px) 100vw, 236px" itemprop="image" data-attachment-id="43881" data-permalink="https://www.irishcatholic.com/?attachment_id=43881" data-orig-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;18&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1392466012&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TIC-newspaper" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?fit=728%2C486&amp;ssl=1" />		<span class="product-title">The Irish Catholic Newspaper - Delivery to Ireland</span>
	</a>

				
	<span class="from">From: </span><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&euro;</span>45.00</bdi></span> <span class="subscription-details"> every 3 months</span>
	</li>
</ul></aside></div><!-- #secondary -->

<div id="secondary" class="widget-area widget-primary sidebar2 column" aria-label="Primary Sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="loginwithajaxwidget-2" class="widget widget_loginwithajaxwidget"><h3 class="widget-title"><strong><span class="lwa-title">Log In</span></strong></h3>	<div class="lwa lwa-default">        <form class="lwa-form" action="https://www.irishcatholic.com/wp-login.php" method="post">
        	<div>
        	<span class="lwa-status"></span>
            <table>
                <tr class="lwa-username">
                    <td class="lwa-username-label">
                        <label>Username</label>
                    </td>
                    <td class="lwa-username-input">
                        <input type="text" name="log" />
                    </td>
                </tr>
                <tr class="lwa-password">
                    <td class="lwa-password-label">
                        <label>Password</label>
                    </td>
                    <td class="lwa-password-input">
                        <input type="password" name="pwd" />
                    </td>
                </tr>
                <tr><td colspan="2"><p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>nine &#8722; 5 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="38r6b32vcj" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1662843677" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p style="display: none;"><label>Enter something special:</label><input name="aio_special_field" type="text" id="aio_special_field" class="aio_special_field" value="" /></p></td></tr>
                <tr class="lwa-submit">
                    <td class="lwa-submit-button">
                        <input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" />
                        <input type="hidden" name="lwa_profile_link" value="" />
                        <input type="hidden" name="login-with-ajax" value="login" />
						                    </td>
                    <td class="lwa-submit-links">
                        <input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /> <label>Remember Me</label>
                        <br />
												<a class="lwa-links-remember" href="https://www.irishcatholic.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
						                        						<br />
						<a href="https://www.irishcatholic.com/wp-login.php?action=register" class="lwa-links-register lwa-links-modal">Register</a>
                                            </td>
                </tr>
            </table>
            </div>
        </form>
                <form class="lwa-remember" action="https://www.irishcatholic.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
        	<div>
        	<span class="lwa-status"></span>
            <table>
                <tr>
                    <td>
                        <strong>Forgotten Password</strong>         
                    </td>
                </tr>
                <tr>
                    <td class="lwa-remember-email">  
                                                <input type="text" name="user_login" class="lwa-user-remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" />
                        <p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>20 &#43; six = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="ctgby9zyvf" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1662843677" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p>                    </td>
                </tr>
                <tr>
                    <td class="lwa-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <a href="#" class="lwa-links-remember-cancel">Cancel</a>
                        <input type="hidden" name="login-with-ajax" value="remember" />
                    </td>
                </tr>
            </table>
            </div>
        </form>
        				<div class="lwa-register lwa-register-default lwa-modal" style="display:none;">
			<h4>Register For This Site</h4>
			<p><em class="lwa-register-tip">A password will be e-mailed to you.</em></p>
			<form class="lwa-register-form" action="https://www.irishcatholic.com/wp-login.php?action=register" method="post">
				<div>
				<span class="lwa-status"></span>
				<p class="lwa-username">
					<label>Username<br />
					<input type="text" name="user_login" id="user_login" class="input" size="20" tabindex="10" /></label>
				</p>
				<p class="lwa-email">
					<label>E-mail<br />
					<input type="text" name="user_email" id="user_email" class="input" size="25" tabindex="20" /></label>
				</p>
				<p style="display: none;"><label>Enter something special:</label><input name="aio_special_field" type="text" id="aio_special_field" class="aio_special_field" value="" /></p><p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>fourteen &#8722; 12 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="wzbtmrvj9z" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1662843677" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><!-- Mailchimp for WordPress v4.8.6 - https://www.mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-registration-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-registration-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-registration-form" value="1" checked="checked" /><span>Sign me up for the newsletter!</span></label></p><!-- / Mailchimp for WordPress -->								<p class="submit">
					<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Register" tabindex="100" />
				</p>
		        <input type="hidden" name="login-with-ajax" value="register" />
		        </div>
			</form>
		</div>
			</div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="widget-title"><strong>Newsletter SignUp</strong></h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-824" method="post" data-id="824" data-name="subscribe" ><div class="mc4wp-form-fields"><p>
    <label>Email Address</label>
    <input type="email" name="EMAIL" required="">
</p>
<p>
    <label>Form action</label>
    <label>
        <input name="_mc4wp_action" type="radio" value="subscribe" checked="true"> <span>Subscribe</span>
    </label>
    <label>
        <input name="_mc4wp_action" type="radio" value="unsubscribe"> <span>Unsubscribe</span>
    </label>
</p>
<p>
    <input type="submit" value="Subscribe">
</p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1662843677" /><input type="hidden" name="_mc4wp_form_id" value="824" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span style="padding:30px;">
	<a href="https://www.facebook.com/IrishCathNews/" target="_blank" rel="noopener">
	<img src="https://i1.wp.com/www.irishcatholic.com/wp-content/uploads/2019/04/flogo_RGB_HEX-1024.png?w=60&#038;ssl=1" px" data-recalc-dims="1" /></a>
</span>
<span style="padding:30px">
	<a href="https://twitter.com/IrishCathNews" target="_blank" rel="noopener">
	<img src="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2019/04/Twitter_Social_Icon_Rounded_Square_Color.png?w=60&#038;ssl=1" px" data-recalc-dims="1"/></a>
</span></div></aside><aside id="supernews-recent-6" class="widget widget-supernews-recent posts-thumbnail-widget"><h3 class="widget-title"><strong>Recent News</strong></h3><ul class="standard-style"><li><a href="https://www.irishcatholic.com/primate-of-all-ireland-praises-the-late-queen-elizabeths-deep-faith/" rel="bookmark"><img width="64" height="64" src="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/20220908T1350-QUEEN-ELIZABETH-CATHOLICS-1747829.jpg?resize=64%2C64&amp;ssl=1" class="entry-thumb wp-post-image" alt=" Primate of All-Ireland praises Queen Elizabeth’s ‘deep faith’ after her death" loading="lazy" srcset="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/20220908T1350-QUEEN-ELIZABETH-CATHOLICS-1747829.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/20220908T1350-QUEEN-ELIZABETH-CATHOLICS-1747829.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/20220908T1350-QUEEN-ELIZABETH-CATHOLICS-1747829.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/20220908T1350-QUEEN-ELIZABETH-CATHOLICS-1747829.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/20220908T1350-QUEEN-ELIZABETH-CATHOLICS-1747829.jpg?resize=236%2C236&amp;ssl=1 236w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/20220908T1350-QUEEN-ELIZABETH-CATHOLICS-1747829.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="159664" data-permalink="https://www.irishcatholic.com/primate-of-all-ireland-praises-the-late-queen-elizabeths-deep-faith/queen-elizabeth-pope-francis/" data-orig-file="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/20220908T1350-QUEEN-ELIZABETH-CATHOLICS-1747829.jpg?fit=2300%2C1515&amp;ssl=1" data-orig-size="2300,1515" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;CNS\/Maria Grazie Picciarella, po&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;Britain&#039;s Queen Elizabeth II talks with Pope Francis during a meeting at the Vatican in this April 3, 2014, file photo. Queen Elizabeth died Sept. 8, 2022, at the age of 96. (CNS photo\/Maria Grazia Picciarella, pool)&quot;,&quot;created_timestamp&quot;:&quot;1396540058&quot;,&quot;copyright&quot;:&quot;\u00a9 2014 Catholic News Service&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;QUEEN ELIZABETH POPE FRANCIS&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="QUEEN ELIZABETH POPE FRANCIS" data-image-description="" data-image-caption="&lt;p&gt;Queen Elizabeth II speaks with Pope Francis during a meeting at the Vatican on April 3, 2014. Photo: CNS/Maria Grazia Picciarella, pool&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/20220908T1350-QUEEN-ELIZABETH-CATHOLICS-1747829.jpg?fit=300%2C198&amp;ssl=1" data-large-file="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/20220908T1350-QUEEN-ELIZABETH-CATHOLICS-1747829.jpg?fit=728%2C480&amp;ssl=1" /></a><h2 class="entry-title"><a href="https://www.irishcatholic.com/primate-of-all-ireland-praises-the-late-queen-elizabeths-deep-faith/" rel="bookmark"> Primate of All-Ireland praises Queen Elizabeth’s ‘deep faith’ after her death</a></h2></li><li><a href="https://www.irishcatholic.com/record-numbers-train-to-be-permanent-deacons/" rel="bookmark"><img width="64" height="64" src="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2021/06/16_01-1.jpg?resize=64%2C64&amp;ssl=1" class="entry-thumb wp-post-image" alt="Record numbers train to be permanent deacons" loading="lazy" srcset="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2021/06/16_01-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2021/06/16_01-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2021/06/16_01-1.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2021/06/16_01-1.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2021/06/16_01-1.jpg?resize=236%2C236&amp;ssl=1 236w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2021/06/16_01-1.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="135078" data-permalink="https://www.irishcatholic.com/reimagining-the-church-with-deacons-help/16_01-9/" data-orig-file="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2021/06/16_01-1.jpg?fit=2315%2C1543&amp;ssl=1" data-orig-size="2315,1543" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="priest deacon rosary pray mass church" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2021/06/16_01-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2021/06/16_01-1.jpg?fit=728%2C486&amp;ssl=1" /></a><h2 class="entry-title"><a href="https://www.irishcatholic.com/record-numbers-train-to-be-permanent-deacons/" rel="bookmark">Record numbers train to be permanent deacons</a></h2></li><li><a href="https://www.irishcatholic.com/the-family-that-eats-together-stays-together/" rel="bookmark"><img width="64" height="64" src="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/05.jpg?resize=64%2C64&amp;ssl=1" class="entry-thumb wp-post-image" alt="The family that eats together stays together" loading="lazy" srcset="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/05.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/05.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/05.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/05.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/05.jpg?resize=236%2C236&amp;ssl=1 236w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/05.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="159583" data-permalink="https://www.irishcatholic.com/the-family-that-eats-together-stays-together/artwork-with-part2-3/" data-orig-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/05.jpg?fit=1273%2C850&amp;ssl=1" data-orig-size="1273,850" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;CNS\/Nancy Wiechec&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A family prays before eating a meatless meal of baked potatoes and salad at their home. As Catholics, we undertake the Lenten practices of prayer, fasting and almsgiving seeking spiritual conversion as we journey to the cross with Christ. (CNS photo\/Nancy Wiechec) See FAITH-ALIVE 11 Feb. 6, 2020.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;ARTWORK WITH PART2&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ARTWORK WITH PART2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/05.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/05.jpg?fit=728%2C486&amp;ssl=1" /></a><h2 class="entry-title"><a href="https://www.irishcatholic.com/the-family-that-eats-together-stays-together/" rel="bookmark">The family that eats together stays together</a></h2></li><li><a href="https://www.irishcatholic.com/search-for-irelands-favourite-hymn-at-ploughing/" rel="bookmark"><img width="64" height="64" src="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/03_01.jpg?resize=64%2C64&amp;ssl=1" class="entry-thumb wp-post-image" alt="Search for Ireland’s favourite hymn at ploughing" loading="lazy" srcset="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/03_01.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/03_01.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/03_01.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/03_01.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/03_01.jpg?resize=236%2C236&amp;ssl=1 236w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/03_01.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="159603" data-permalink="https://www.irishcatholic.com/search-for-irelands-favourite-hymn-at-ploughing/03_01-41/" data-orig-file="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/03_01.jpg?fit=2016%2C1512&amp;ssl=1" data-orig-size="2016,1512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="03_01" data-image-description="" data-image-caption="&lt;p&gt;Bishop Denis Nulty blessing salt at the Ratheniska site of the National and World Ploughing Championships. The salt will be given to callers at the Kildare and Leighlin tent to disperse on their farms and gardens. Fr Thomas O’Byrne, Adm. Carlow, holds the blessed salt.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/03_01.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/03_01.jpg?fit=728%2C546&amp;ssl=1" /></a><h2 class="entry-title"><a href="https://www.irishcatholic.com/search-for-irelands-favourite-hymn-at-ploughing/" rel="bookmark">Search for Ireland’s favourite hymn at ploughing</a></h2></li><li><a href="https://www.irishcatholic.com/chaplaincy-as-a-powerhouse-for-vocations/" rel="bookmark"><img width="64" height="64" src="https://i1.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/07-Queens-University-Belfast..jpg?resize=64%2C64&amp;ssl=1" class="entry-thumb wp-post-image" alt="Chaplaincy as a powerhouse for vocations" loading="lazy" srcset="https://i1.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/07-Queens-University-Belfast..jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/07-Queens-University-Belfast..jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/07-Queens-University-Belfast..jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/07-Queens-University-Belfast..jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/07-Queens-University-Belfast..jpg?resize=236%2C236&amp;ssl=1 236w, https://i1.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/07-Queens-University-Belfast..jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="159572" data-permalink="https://www.irishcatholic.com/chaplaincy-as-a-powerhouse-for-vocations/07-queens-university-belfast-2/" data-orig-file="https://i1.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/07-Queens-University-Belfast..jpg?fit=1191%2C850&amp;ssl=1" data-orig-size="1191,850" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D70&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1146239825&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;12&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="07 Queen&#8217;s University Belfast." data-image-description="" data-image-caption="&lt;p&gt;Queen&#8217;s University Belfast.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/07-Queens-University-Belfast..jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i1.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/07-Queens-University-Belfast..jpg?fit=728%2C520&amp;ssl=1" /></a><h2 class="entry-title"><a href="https://www.irishcatholic.com/chaplaincy-as-a-powerhouse-for-vocations/" rel="bookmark">Chaplaincy as a powerhouse for vocations</a></h2></li></ul></aside><aside class="widget irish-widget"><a href="https://www.littlewayassociation.com/"><img src="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2022/03/littleways-gif-mar-2022.gif?fit=300%2C300&#038;ssl=1" alt=""  width="300" height="300"   /></a></aside></div><!-- #secondary -->

		
		
	</main><!-- #content -->
	
	

	<footer id="footer" class="container clearfix" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
			<aside id="text-4" class="widget widget_text"><h3 class="widget-title">About</h3>			<div class="textwidget"><p>The Irish Catholic is Ireland&#8217;s biggest and best-selling religious newspaper.</p>
<p>The newspaper, published weekly, provides a lively mix of news, analysis and informed commentary about the Church and social issues as they affect Ireland and the wider-world.</p>
</div>
		</aside>		</div>

		<div class="footer-column footer-column-2">
			<aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Most Popular Articles</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.irishcatholic.com/mickey-rourke-the-rosary-saved-my-life/" title="Mickey Rourke: The rosary saved my life" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/16_01.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Mickey Rourke: The rosary saved my life" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.irishcatholic.com/mickey-rourke-the-rosary-saved-my-life/" title="Mickey Rourke: The rosary saved my life" class="bump-view" data-bump-view="tp">Mickey Rourke: The rosary saved my life</a>
							</div>
													</li>
										<li>
						<a href="https://www.irishcatholic.com/primate-of-all-ireland-praises-the-late-queen-elizabeths-deep-faith/" title=" Primate of All-Ireland praises Queen Elizabeth’s ‘deep faith’ after her death" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2022/09/20220908T1350-QUEEN-ELIZABETH-CATHOLICS-1747829.jpg?fit=1200%2C790&#038;ssl=1&#038;resize=40%2C40" alt=" Primate of All-Ireland praises Queen Elizabeth’s ‘deep faith’ after her death" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.irishcatholic.com/primate-of-all-ireland-praises-the-late-queen-elizabeths-deep-faith/" title=" Primate of All-Ireland praises Queen Elizabeth’s ‘deep faith’ after her death" class="bump-view" data-bump-view="tp" aria-current="page"> Primate of All-Ireland praises Queen Elizabeth’s ‘deep faith’ after her death</a>
							</div>
													</li>
										<li>
						<a href="https://www.irishcatholic.com/where-did-dead-people-go-before-jesus/" title="Where did dead people go before Jesus?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2019/07/jesus-crucify.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Where did dead people go before Jesus?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.irishcatholic.com/where-did-dead-people-go-before-jesus/" title="Where did dead people go before Jesus?" class="bump-view" data-bump-view="tp">Where did dead people go before Jesus?</a>
							</div>
													</li>
					</ul>
</aside>		</div>

		<div class="footer-column footer-column-3">
			<aside class="widget irish-widget"><a href="https://hospicefoundation.ie/fundraising/gift-in-will/#:~:text=Legacies%20left%20to%20charities%20such,tax%20liability%20on%20your%20estate."><img src="https://i1.wp.com/www.irishcatholic.com/wp-content/uploads/2020/10/IHF-Footer-2022.gif?fit=300%2C300&#038;ssl=1" alt=""  width="300" height="300"   /></a></aside>		</div>

		<div class="footer-column footer-column-4">
					</div>

		<div id="site-bottom" class="container clearfix">

			
	<nav id="footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="menu-footer-menu" class="menu"><li id="menu-item-44349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44349"><a href="https://www.irishcatholic.com/about/">About</a></li>
<li id="menu-item-44351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44351"><a href="https://www.irishcatholic.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-827"><a href="https://www.irishcatholic.com/shop/">Shop</a></li>
<li id="menu-item-44354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44354"><a href="https://www.irishcatholic.com/privacy/">Privacy</a></li>
<li id="menu-item-44350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44350"><a href="https://www.irishcatholic.com/contact-us/">Contact Us</a></li>
</ul>
	</nav><!-- #footer-nav -->


			<div class="copyright">© Copyright 2019 <a href="https://www.irishcatholic.com">The Irish Catholic</a> ·  <a href="http://www.bmcdesign.com">bmcdesign</a></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->

</div><!-- #page -->

            <script>
                jQuery(function($){

                    
                                    });
            </script>
            <div id="fb-root"></div>
                    <style>

            .wpdm-popover {
                transition: all ease-in-out 400ms;
                position: relative;display: inline-block;
            }

            .wpdm-popover .wpdm-hover-card {
                position: absolute;
                left: 0;
                bottom: 50px;
                width: 100%;
                transition: all ease-in-out 400ms;
                margin-bottom: 28px;
                opacity: 0;
                z-index: -999999;
            }

            .wpdm-popover:hover .wpdm-hover-card {
                transition: all ease-in-out 400ms;
                opacity: 1;
                z-index: 999999;
                bottom: 0px;
            }

            .wpdm-popover .wpdm-hover-card.hover-preview img {
                width: 104px;
                border-radius: 3px;
            }

            .wpdm-popover .card .card-footer{
                background: rgba(0,0,0,0.02);
            }

            .packinfo {
                margin-top: 10px;
                font-weight: 400;
                font-size: 14px;
            }
        </style>
        <script>
            jQuery(function ($) {
                $('a[data-show-on-hover]').on('hover', function () {
                    $($(this).data('show-on-hover')).fadeIn();
                });
            });
        </script>
        															  
			        <div class="w3eden">
            <div id="wpdm-popup-link" class="modal fade">
                <div class="modal-dialog" style="width: 750px">
                    <div class="modal-content">
                        <div class="modal-header">
                              <h4 class="modal-title"></h4>
                        </div>
                        <div class="modal-body" id='wpdm-modal-body'>
                            <p class="wpdm-placeholder">
                                [ Placeholder content for popup link ]
                                <a href="https://www.wpdownloadmanager.com/">WordPress Download Manager - Best Download Management Plugin</a>
                            </p>
                        </div>
                        <div class="modal-footer">
                            <button type="button" class="btn btn-danger" data-dismiss="modal">Close</button>
                        </div>
                    </div><!-- /.modal-content -->
                </div><!-- /.modal-dialog -->
            </div><!-- /.modal -->


        </div>
        <script language="JavaScript">
            <!--
            jQuery(function () {
                jQuery('.wpdm-popup-link').click(function (e) {
                    e.preventDefault();
                    jQuery('#wpdm-popup-link .modal-title').html(jQuery(this).data('title'));
                    jQuery('#wpdm-modal-body').html('<i class="icon"><img align="left" style="margin-top: -1px" src="https://www.irishcatholic.com/wp-content/plugins/download-manager/assets/images/loading-new.gif" /></i>&nbsp;Please Wait...');
                    jQuery('#wpdm-popup-link').modal('show');
                    jQuery.post(this.href,{mode:'popup'}, function (res) {
                        jQuery('#wpdm-modal-body').html(res);
                    });
                    return false;
                });
            });
            //-->
        </script>
        <style type="text/css">
            #wpdm-modal-body img {
                max-width: 100% !important;
            }
            .wpdm-placeholder{
                display: none;
            }
        </style>
    <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script>document.documentElement.className = 'js';</script>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.irishcatholic.com\/primate-of-all-ireland-praises-the-late-queen-elizabeths-deep-faith\/":159663,"https:\/\/www.irishcatholic.com\/record-numbers-train-to-be-permanent-deacons\/":159604,"https:\/\/www.irishcatholic.com\/the-family-that-eats-together-stays-together\/":159579,"https:\/\/www.irishcatholic.com\/search-for-irelands-favourite-hymn-at-ploughing\/":159590,"https:\/\/www.irishcatholic.com\/chaplaincy-as-a-powerhouse-for-vocations\/":159567};
	</script>
				<link rel='stylesheet' id='so-css-supernews-css'  href='https://www.irishcatholic.com/wp-content/uploads/so-css/so-css-supernews.css?ver=1655306498' type='text/css' media='all' />
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/wp-util.min.js?ver=1d2f7c940e30dde9ce5d23406ada097c' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/var/www/vhosts/irishcatholic.com/httpdocs/wp-content/themes/supernews-child/script.js?ver=1.0' id='script_handle-js'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script>
<script type='text/javascript' id='rfw-script-js-extra'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2022090901' id='rfw-script-js'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2022090901' id='rfw-script-fitvid-js'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js' id='junkie-shortcodes-js-js'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.9.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.irishcatholic.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.9.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.9.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.9.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_ef3e059190e1bb347d9555f7359a2982","fragment_name":"wc_fragments_ef3e059190e1bb347d9555f7359a2982","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.9.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/themes/supernews/assets/js/supernews.min.js' id='supernews-scripts-js'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/themes/supernews/assets/js/retina.min.js' id='supernews-retina-js-js'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/wp-embed.min.js?ver=1d2f7c940e30dde9ce5d23406ada097c' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://www.irishcatholic.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202236.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'161596297',post:'159663',tz:'1',srv:'www.irishcatholic.com'} ]);
	_stq.push([ 'clickTrackerInit', '161596297', '159663' ]);
</script>

</body>
</html>
