<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.irishcatholic.com/xmlrpc.php">

<title>Small drop in number of people experiencing homelessness - The Irish Catholic</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.irishcatholic.com/small-drop-in-number-of-people-experiencing-homelessness/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Small drop in number of people experiencing homelessness - The Irish Catholic" />
<meta property="og:description" content="Homeless charity Depaul has said that while there has been a slight drop in the number of people experiencing homelessness, the figures remain troubling. The latest statistics were released by the Department of Housing, Planning and Local Government last night (Tuesday). The Homeless Report shows that the number of people experiencing homelessness in the Republic&hellip;" />
<meta property="og:url" content="https://www.irishcatholic.com/small-drop-in-number-of-people-experiencing-homelessness/" />
<meta property="og:site_name" content="The Irish Catholic" />
<meta property="article:section" content="Irish News" />
<meta property="article:published_time" content="2020-04-01T11:07:29+00:00" />
<meta property="article:modified_time" content="2020-04-01T11:10:17+00:00" />
<meta property="og:updated_time" content="2020-04-01T11:10:17+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/02/homeless.jpg?fit=735%2C490&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/02/homeless.jpg?fit=735%2C490&#038;ssl=1" />
<meta property="og:image:width" content="735" />
<meta property="og:image:height" content="490" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Homeless charity Depaul has said that while there has been a slight drop in the number of people experiencing homelessness, the figures remain troubling. The latest statistics were released by the Department of Housing, Planning and Local Government last night (Tuesday). The Homeless Report shows that the number of people experiencing homelessness in the Republic&hellip;" />
<meta name="twitter:title" content="Small drop in number of people experiencing homelessness - The Irish Catholic" />
<meta name="twitter:image" content="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/02/homeless.jpg?fit=735%2C490&#038;ssl=1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.irishcatholic.com/#website","url":"https://www.irishcatholic.com/","name":"The Irish Catholic","potentialAction":{"@type":"SearchAction","target":"https://www.irishcatholic.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.irishcatholic.com/small-drop-in-number-of-people-experiencing-homelessness/#primaryimage","url":"https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/02/homeless.jpg?fit=735%2C490&ssl=1","width":735,"height":490},{"@type":"WebPage","@id":"https://www.irishcatholic.com/small-drop-in-number-of-people-experiencing-homelessness/#webpage","url":"https://www.irishcatholic.com/small-drop-in-number-of-people-experiencing-homelessness/","inLanguage":"en-US","name":"Small drop in number of people experiencing homelessness - The Irish Catholic","isPartOf":{"@id":"https://www.irishcatholic.com/#website"},"primaryImageOfPage":{"@id":"https://www.irishcatholic.com/small-drop-in-number-of-people-experiencing-homelessness/#primaryimage"},"datePublished":"2020-04-01T11:07:29+00:00","dateModified":"2020-04-01T11:10:17+00:00","author":{"@id":"https://www.irishcatholic.com/#/schema/person/257bda4d18ec6b85a07c1b97c93cfe83"}},{"@type":["Person"],"@id":"https://www.irishcatholic.com/#/schema/person/257bda4d18ec6b85a07c1b97c93cfe83","name":"Aron Hegarty","image":{"@type":"ImageObject","@id":"https://www.irishcatholic.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ead7a76a5198a11beafc70cc1c3e9434?s=96&d=mm&r=g","caption":"Aron Hegarty"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Irish Catholic &raquo; Feed" href="https://www.irishcatholic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Irish Catholic &raquo; Comments Feed" href="https://www.irishcatholic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Irish Catholic &raquo; Small drop in number of people experiencing homelessness Comments Feed" href="https://www.irishcatholic.com/small-drop-in-number-of-people-experiencing-homelessness/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-107150643-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-107150643-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.irishcatholic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d41017d4c63de58796cfd701db39a7e0"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.irishcatholic.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.irishcatholic.com/wp-includes/css/dist/block-library/style.min.css?ver=d41017d4c63de58796cfd701db39a7e0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.irishcatholic.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://www.irishcatholic.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=d41017d4c63de58796cfd701db39a7e0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='https://www.irishcatholic.com/wp-content/plugins/download-manager/assets/fontawesome/css/all.css?ver=d41017d4c63de58796cfd701db39a7e0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-bootstrap-css'  href='https://www.irishcatholic.com/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.css?ver=d41017d4c63de58796cfd701db39a7e0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://www.irishcatholic.com/wp-content/plugins/download-manager/assets/css/front.css?ver=d41017d4c63de58796cfd701db39a7e0' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='https://www.irishcatholic.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2020040944' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='https://www.irishcatholic.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=d41017d4c63de58796cfd701db39a7e0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='display-authors-widget-styles-css'  href='https://www.irishcatholic.com/wp-content/plugins/display-authors-widget/css/display-authors-widget.css?ver=20141604' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.irishcatholic.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='https://www.irishcatholic.com/wp-content/themes/supernews/style.css?ver=d41017d4c63de58796cfd701db39a7e0' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.irishcatholic.com/wp-content/themes/supernews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-plugins-style-css'  href='https://www.irishcatholic.com/wp-content/themes/supernews/assets/css/plugins.min.css?ver=d41017d4c63de58796cfd701db39a7e0' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-child-style-css'  href='https://www.irishcatholic.com/wp-content/themes/supernews-child/style.css?ver=d41017d4c63de58796cfd701db39a7e0' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-responsive-css'  href='https://www.irishcatholic.com/wp-content/themes/supernews/assets/css/responsive.css?ver=d41017d4c63de58796cfd701db39a7e0' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-colors-css'  href='https://www.irishcatholic.com/wp-content/themes/supernews/assets/css/colors/default.css?ver=d41017d4c63de58796cfd701db39a7e0' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://www.irishcatholic.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.18' type='text/css' media='all' />
<link rel='stylesheet' id='wc-realex-redirect-css'  href='https://www.irishcatholic.com/wp-content/plugins/woocommerce-gateway-realex-redirect/assets/css/frontend/wc-realex-redirect.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://www.irishcatholic.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.18' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.irishcatholic.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.irishcatholic.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.irishcatholic.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.irishcatholic.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=d41017d4c63de58796cfd701db39a7e0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/www.irishcatholic.com\/","site":"https:\/\/www.irishcatholic.com\/","ajax":"https:\/\/www.irishcatholic.com\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/download-manager/assets/js/front.js?ver=d41017d4c63de58796cfd701db39a7e0'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=d41017d4c63de58796cfd701db39a7e0'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202014.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/themes/supernews/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.irishcatholic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.irishcatholic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.irishcatholic.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/paW2zT-rSL' />
<link rel="alternate" type="application/json+oembed" href="https://www.irishcatholic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.irishcatholic.com%2Fsmall-drop-in-number-of-people-experiencing-homelessness%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.irishcatholic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.irishcatholic.com%2Fsmall-drop-in-number-of-people-experiencing-homelessness%2F&#038;format=xml" />

        <script>
            var wpdm_site_url = 'https://www.irishcatholic.com/';
            var wpdm_home_url = 'https://www.irishcatholic.com/';
            var ajax_url = 'https://www.irishcatholic.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://www.irishcatholic.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
        <style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>


        <!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://www.irishcatholic.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 107183, token: "c1b837fedf" }); /* ]]> */</script><!-- /WordPress Most Popular -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!-- Custom CSS -->
<style>
a:hover {
 color:blue; 
}

.shortcode-author-avatars .avatar { 
float:left;
text-align:left;
padding:3px;
margin:3px;
border: 1px solid #EEE;
}

.shortcode-author-avatars div.author-list .user {
text-align: left;
}

.current{
   float:left !important; 
  padding-right:20px;
}

.page-numbers a{
 float:left !important; 
  padding-right:20px;
}

.single .column,
.archive .column {
  height: 100% !important;
}

a.checkout-button.button.alt.wc-forward{
  color:white; 
}


</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
<link rel="icon" href="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2018/01/cropped-The-Irish-Catholic-FavIcon-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2018/01/cropped-The-Irish-Catholic-FavIcon-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2018/01/cropped-The-Irish-Catholic-FavIcon-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2018/01/cropped-The-Irish-Catholic-FavIcon-1.jpg?fit=270%2C270&#038;ssl=1" />
<meta name="generator" content="WordPress Download Manager 3.0.3" />
            <style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
                    <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
        <script>
jQuery(document).ready(function(){
	jQuery('.myvariation, #period').change(function(){
		var val=jQuery(this).val();
		if(val!=''){
			jQuery('.single_add_to_cart_button').removeClass('disabled');
			jQuery('.single_add_to_cart_button').removeClass('wc-variation-selection-needed');
		}

	});
});
</script>
</head>

<body class="post-template-default single single-post postid-107183 single-format-standard wp-custom-logo theme-supernews woocommerce-no-js membership-content access-restricted group-blog layout-3c" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
	<div id="primary-bar" class="clearfix">

		<a id="primary-mobile-menu" href="#"><i class="fa fa-bars"></i> Top</a>

		<nav id="primary-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

			<ul id="primary-menu" class="sf-menu"><li  id="menu-item-547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547"><a href="https://www.irishcatholic.com/subscribe-to-newspaper/">Subscribe to Newspaper</a></li>
<li  id="menu-item-42111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42111"><a href="https://www.irishcatholic.com/magnificat/">Subscribe to Magnificat</a></li>
<li  id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="https://www.irishcatholic.com/advertise-with-us/">Advertise With Us</a></li>
<li  id="menu-item-43913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43913"><a href="https://www.irishcatholic.com/irish-catholic-digital-edition/">Digital Edition</a></li>
<li  id="menu-item-82264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82264"><a href="https://www.irishcatholic.com/my-account/edit-account/">Account details</a></li>
<li><a href="https://www.irishcatholic.com/wp-login.php">Log In</a></li><li><a href="https://www.irishcatholic.com/wp-login.php?action=register">Register</a></li></ul>
		</nav><!-- #primary-nav -->

						<div class="header-cart">
		<ul class="sf-menu">
			<li>
				<a class="cart-contents" href="https://www.irishcatholic.com/cart/"><i class="fa fa-shopping-cart"></i>0 items - &euro;0.00</a>

				<ul class="header-cart-content">
																	<li class="empty">No products in the cart.</li>
																	</ul>

			</li>
		</ul>
	</div>
			
	</div><!-- #primary-bar -->


		<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="https://www.irishcatholic.com" itemprop="url" rel="home">
<img itemprop="logo" src="https://www.irishcatholic.com/wp-content/uploads/2018/01/logo.png" alt="The Irish Catholic" />
</a>
</div>


			<div class="header-ad">
				<div class="irish-header-ad" id="irish-1771282442"><a href="https://www.iie.org/en/Programs/Russell-Berrie-Fellowship-in-Interreligious-Studies"><img width="728" height="91" src='https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2020/01/RB-Irish-Catholic-2020-728x90-pixels-72dpi-Color-2020-01-07.jpg?fit=728%2C91&ssl=1' alt='Russel Berrie'  /></a></div>			</div>
			

		<div class="clearfix"></div>

		
	<div id="secondary-bar" class="clearfix">

		<a id="secondary-mobile-menu" href="#"><i class="fa fa-bars"></i> News</a>

		<nav id="secondary-nav">

			<ul id="secondary-menu" class="sf-menu"><li  id="menu-item-3498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3498 home_item current_item"><a href="https://www.irishcatholic.com/"><i class="fa fa-home"></i>Home</a></li>
<li  id="menu-item-700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-700"><a href="https://www.irishcatholic.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-44330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44330"><a href="https://www.irishcatholic.com/category/news/irish-news/">Irish News</a></li>
	<li  id="menu-item-44331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44331"><a href="https://www.irishcatholic.com/category/news/world-report/">World Report</a></li>

</ul>
</li>
<li  id="menu-item-44070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44070"><a href="https://www.irishcatholic.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li  id="menu-item-52902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52902"><a href="https://www.irishcatholic.com/category/opinion/editorials/">Editorials</a></li>
	<li  id="menu-item-44328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44328"><a href="https://www.irishcatholic.com/category/opinion/comment-analysis/">Comment &#038; Analysis</a></li>
	<li  id="menu-item-44329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44329"><a href="https://www.irishcatholic.com/category/opinion/letters/">Letters</a></li>

</ul>
</li>
<li  id="menu-item-3499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3499"><a href="https://www.irishcatholic.com/category/feature/">Feature</a></li>
<li  id="menu-item-702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-702"><a href="https://www.irishcatholic.com/category/family-and-lifestyle/">Family &#038; Lifestyle</a>
<ul class="sub-menu">
	<li  id="menu-item-3502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.irishcatholic.com/category/family-and-lifestyle/features/">Features</a></li>
	<li  id="menu-item-3501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3501"><a href="https://www.irishcatholic.com/category/family-and-lifestyle/parenting/">Parenting</a></li>
	<li  id="menu-item-3503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3503"><a href="https://www.irishcatholic.com/category/family-and-lifestyle/lifestyle/">Lifestyle</a></li>

</ul>
</li>
<li  id="menu-item-3504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3504"><a href="https://www.irishcatholic.com/category/media/">Media</a>
<ul class="sub-menu">
	<li  id="menu-item-3505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3505"><a href="https://www.irishcatholic.com/category/media/gallery/">Gallery</a></li>
	<li  id="menu-item-699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-699"><a href="https://www.irishcatholic.com/category/media/video/">Videos</a></li>
	<li  id="menu-item-53455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53455"><a href="https://www.irishcatholic.com/category/media/podcasts/">Podcasts</a></li>

</ul>
</li>
<li  id="menu-item-44322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44322"><a href="https://www.irishcatholic.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li  id="menu-item-44323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44323"><a href="https://www.irishcatholic.com/category/reviews/books/">Books</a></li>
	<li  id="menu-item-44326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44326"><a href="https://www.irishcatholic.com/category/reviews/tv-radio/">TV &#038; Radio</a></li>
	<li  id="menu-item-44324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44324"><a href="https://www.irishcatholic.com/category/reviews/film/">Film</a></li>
	<li  id="menu-item-51981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51981"><a href="https://www.irishcatholic.com/category/reviews/music/">Music</a></li>
	<li  id="menu-item-44327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44327"><a href="https://www.irishcatholic.com/category/reviews/webwatch/">Web Watch</a></li>

</ul>
</li>
<li  id="menu-item-47732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47732"><a href="https://www.irishcatholic.com/shop/shop-categories/">Shop</a></li>
<li  id="menu-item-44047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44047"><a href="https://www.irishcatholic.com/contact-us/">Contact Us</a></li>
</ul>
		</nav><!-- #secondary-nav -->

		<div class="header-search">

			<i class="fa fa-search"></i>
			<i class="fa fa-times"></i>

			<div class="search-form">
				<form action="https://www.irishcatholic.com/" id="searchform" method="get">
					<input type="text" name="s" id="s" placeholder="Search &hellip;">
					<button type="submit" name="submit" id="searchsubmit">Search</button>
				</form>
			</div><!-- .search-form -->

		</div><!-- .header-search -->

	</div><!-- #secondary-bar -->


	</header><!-- #masthead -->

	<main id="main" class="site-main container" style="display:block;">

	<div id="primary" class="content-area column">
		<div class="content-loop" role="main" id="content">

		
			<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs">
			<span class="trail-before"><strong>You Are Here:</strong></span> 
			<span class="trail-begin"><a href="https://www.irishcatholic.com" title="The Irish Catholic" rel="home">Home</a></span>
			 <span class="sep">&rarr;</span> <span class="trail-end">Small drop in number of people experiencing homelessness</span>
		</div>	
	<span class="post-nav">
		<a href="https://www.irishcatholic.com/bishops-dismayed-as-extreme-abortion-regime-imposed-on-north/" rel="prev"><i class="fa fa-angle-left"></i></a>		<a href="https://www.irishcatholic.com/senator-ronan-mullen-tops-poll-and-re-elected-to-senate/" rel="next"><i class="fa fa-angle-right"></i></a>	</span>

</div>
			

			<article id="post-107183" class="post-107183 post type-post status-publish format-standard has-post-thumbnail hentry category-irish-news membership-content access-restricted entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<h1 class="entry-title" itemprop="headline">Small drop in number of people experiencing homelessness</h1>
			<div class="entry-meta">
			
	<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">

    <a class="url fn n" href="https://www.irishcatholic.com/author/aronhegarty/" itemprop="url">

    <i class="fa fa-user"></i> 


  <small itemprop="name">Aron Hegarty</small></a></span>



	<span class="entry-date"><i class="fa fa-clock-o"></i> <time class="entry-date published" datetime="2020-04-01T12:07:29+01:00" itemprop="datePublished" title="Wednesday, April 1, 2020, 12:07 pm">April 1, 2020</time></span>



		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://www.irishcatholic.com/wp-content/uploads/2018/01/logo.png">
			<meta itemprop="width" content="215">
			<meta itemprop="height" content="60">
		</div>
		<meta itemprop="name" content="The Irish Catholic">
	</div>

	<meta itemprop="dateModified" content="2020-04-01T12:10:17+01:00"/>
	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.irishcatholic.com/small-drop-in-number-of-people-experiencing-homelessness/" content="Small drop in number of people experiencing homelessness" />
		</div><!-- .entry-meta -->
	
	    					<div class="captiondiv">
        <img width="728" height="410" src="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/02/homeless.jpg?resize=728%2C410&amp;ssl=1" class="entry-thumbnail wp-post-image" alt="Small drop in number of people experiencing homelessness" srcset="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/02/homeless.jpg?resize=728%2C410&amp;ssl=1 728w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/02/homeless.jpg?resize=344%2C193&amp;ssl=1 344w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/02/homeless.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/02/homeless.jpg?resize=180%2C100&amp;ssl=1 180w" sizes="(max-width: 728px) 100vw, 728px" itemprop="image" data-attachment-id="53269" data-permalink="https://www.irishcatholic.com/pathway-homelessness-helped-hundreds-2017-charity/homeless/" data-orig-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/02/homeless.jpg?fit=735%2C490&amp;ssl=1" data-orig-size="735,490" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="homeless refugee" data-image-description="" data-medium-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/02/homeless.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/02/homeless.jpg?fit=728%2C485&amp;ssl=1" />							  </div>
        

	
			<div class="thumbnail" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/02/homeless.jpg?resize=728%2C410&#038;ssl=1">
			<meta itemprop="width" content="728">
			<meta itemprop="height" content="410">
		</div>
	
	<div class="entry-content" itemprop="articleBody">
		Homeless charity Depaul has said that while there has been a slight drop in the number of people experiencing homelessness, the figures remain troubling. The latest statistics were released by the Department of Housing, Planning and Local Government last night (Tuesday). The Homeless Report shows that the number of people experiencing homelessness in the Republic&hellip; 		<div class="woocommerce">
			<div class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message">
				<a href="/product/newspaper-digital-edition/"><img src="/wp-content/uploads/2020/02/banner.jpg" alt="Click here to subscribe" /></a>		    </div>
		</div>
					</div><!-- .entry-content -->
	

	<footer class="entry-footer clearfix">

		<div class="col-left">
					</div><!-- .col-left -->

		<div class="col-right">
								</div>

	</footer><!-- .entry-footer -->

</article><!-- #post-## -->
<link rel="stylesheet" href="https://www.irishcatholic.com/wp-content/themes/supernews-child/photobox/photobox.css">
<script src="http://ajax.googleapis.com/ajax/libs/jquery/3.1.0/jquery.min.js"></script>
<script src="https://www.irishcatholic.com/wp-content/themes/supernews-child/photobox/jquery.photobox.js"></script>
<script>
    $('#gallery').photobox('a',{ time:0 });
</script>

			
			
		
		</div><!-- #main -->
	</div><!-- #primary -->


<div class="widget-area sidbear sidebar1 column" aria-label="Secondary Sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="woocommerce_products-3" class="widget woocommerce widget_products"><h3 class="widget-title"><strong>Products</strong></h3><ul class="product_list_widget"><li>
	
	<a href="https://www.irishcatholic.com/product/newspaper-digital-edition/">
		<img width="236" height="236" src="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?resize=236%2C236&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?resize=127%2C127&amp;ssl=1 127w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?resize=236%2C236&amp;ssl=1 236w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?resize=514%2C514&amp;ssl=1 514w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?zoom=3&amp;resize=236%2C236&amp;ssl=1 708w" sizes="(max-width: 236px) 100vw, 236px" itemprop="image" data-attachment-id="43886" data-permalink="https://www.irishcatholic.com/?attachment_id=43886" data-orig-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;18&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1392467222&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="digitalsubscription" data-image-description="" data-medium-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?fit=728%2C486&amp;ssl=1" />		<span class="product-title">The Irish Catholic Newspaper - Digital Edition</span>
	</a>

				
	<span class="from">From: </span><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&euro;</span>5.00</span> <span class="subscription-details"> / month</span>
	</li>
<li>
	
	<a href="https://www.irishcatholic.com/product/newspaper-print-edition-rest-world/">
		<img width="236" height="236" src="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=236%2C236&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=127%2C127&amp;ssl=1 127w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=236%2C236&amp;ssl=1 236w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=514%2C514&amp;ssl=1 514w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?zoom=3&amp;resize=236%2C236&amp;ssl=1 708w" sizes="(max-width: 236px) 100vw, 236px" itemprop="image" data-attachment-id="43881" data-permalink="https://www.irishcatholic.com/?attachment_id=43881" data-orig-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;18&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1392466012&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TIC-newspaper" data-image-description="" data-medium-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?fit=728%2C486&amp;ssl=1" />		<span class="product-title">The Irish Catholic Newspaper - Delivery Abroad</span>
	</a>

				
	<span class="from">From: </span><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&euro;</span>125.00</span> <span class="subscription-details"> every 6 months</span>
	</li>
<li>
	
	<a href="https://www.irishcatholic.com/product/newspaper-ireland/">
		<img width="236" height="236" src="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=236%2C236&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=127%2C127&amp;ssl=1 127w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=236%2C236&amp;ssl=1 236w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=514%2C514&amp;ssl=1 514w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?zoom=3&amp;resize=236%2C236&amp;ssl=1 708w" sizes="(max-width: 236px) 100vw, 236px" itemprop="image" data-attachment-id="43881" data-permalink="https://www.irishcatholic.com/?attachment_id=43881" data-orig-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;18&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1392466012&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TIC-newspaper" data-image-description="" data-medium-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?fit=728%2C486&amp;ssl=1" />		<span class="product-title">The Irish Catholic Newspaper - Delivery to Ireland</span>
	</a>

				
	<span class="from">From: </span><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&euro;</span>75.00</span> <span class="subscription-details"> every 6 months</span>
	</li>
<li>
	
	<a href="https://www.irishcatholic.com/product/magnificat-subscription/">
		<img width="236" height="236" src="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/Magnificat-books-covers-2015.jpg?resize=236%2C236&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/Magnificat-books-covers-2015.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/Magnificat-books-covers-2015.jpg?resize=127%2C127&amp;ssl=1 127w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/Magnificat-books-covers-2015.jpg?resize=236%2C236&amp;ssl=1 236w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/Magnificat-books-covers-2015.jpg?resize=514%2C514&amp;ssl=1 514w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/Magnificat-books-covers-2015.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/Magnificat-books-covers-2015.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/Magnificat-books-covers-2015.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/Magnificat-books-covers-2015.jpg?zoom=3&amp;resize=236%2C236&amp;ssl=1 708w" sizes="(max-width: 236px) 100vw, 236px" itemprop="image" data-attachment-id="43879" data-permalink="https://www.irishcatholic.com/?attachment_id=43879" data-orig-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/Magnificat-books-covers-2015.jpg?fit=1000%2C873&amp;ssl=1" data-orig-size="1000,873" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Magnificat books covers-2015" data-image-description="" data-medium-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/Magnificat-books-covers-2015.jpg?fit=300%2C262&amp;ssl=1" data-large-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/Magnificat-books-covers-2015.jpg?fit=728%2C636&amp;ssl=1" />		<span class="product-title">Magnificat - Delivery to Ireland and Northern Ireland Only</span>
	</a>

				
	<span class="from">From: </span><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&euro;</span>30.00</span> <span class="subscription-details"> every 6 months</span>
	</li>
</ul></aside></div><!-- #secondary -->

<div id="secondary" class="widget-area widget-primary sidebar2 column" aria-label="Primary Sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="loginwithajaxwidget-2" class="widget widget_loginwithajaxwidget"><h3 class="widget-title"><strong><span class="lwa-title">Log In</span></strong></h3>	<div class="lwa lwa-default">        <form class="lwa-form" action="https://www.irishcatholic.com/wp-login.php" method="post">
        	<div>
        	<span class="lwa-status"></span>
            <table>
                <tr class="lwa-username">
                    <td class="lwa-username-label">
                        <label>Username</label>
                    </td>
                    <td class="lwa-username-input">
                        <input type="text" name="log" />
                    </td>
                </tr>
                <tr class="lwa-password">
                    <td class="lwa-password-label">
                        <label>Password</label>
                    </td>
                    <td class="lwa-password-input">
                        <input type="password" name="pwd" />
                    </td>
                </tr>
                <tr><td colspan="2"><p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>three &#215; five = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="bbsru0fjtn" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1585777485" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p style="display: none;"><label>Enter something special:</label><input name="aio_special_field" type="text" id="aio_special_field" class="aio_special_field" value="" /></p></td></tr>
                <tr class="lwa-submit">
                    <td class="lwa-submit-button">
                        <input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" />
                        <input type="hidden" name="lwa_profile_link" value="" />
                        <input type="hidden" name="login-with-ajax" value="login" />
						                    </td>
                    <td class="lwa-submit-links">
                        <input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /> <label>Remember Me</label>
                        <br />
												<a class="lwa-links-remember" href="https://www.irishcatholic.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
						                        						<br />
						<a href="https://www.irishcatholic.com/wp-login.php?action=register" class="lwa-links-register lwa-links-modal">Register</a>
                                            </td>
                </tr>
            </table>
            </div>
        </form>
                <form class="lwa-remember" action="https://www.irishcatholic.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
        	<div>
        	<span class="lwa-status"></span>
            <table>
                <tr>
                    <td>
                        <strong>Forgotten Password</strong>         
                    </td>
                </tr>
                <tr>
                    <td class="lwa-remember-email">  
                                                <input type="text" name="user_login" class="lwa-user-remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" />
                        <p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>nine &#8722; 9 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="8fek0pptvq" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1585777485" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p>                    </td>
                </tr>
                <tr>
                    <td class="lwa-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <a href="#" class="lwa-links-remember-cancel">Cancel</a>
                        <input type="hidden" name="login-with-ajax" value="remember" />
                    </td>
                </tr>
            </table>
            </div>
        </form>
        				<div class="lwa-register lwa-register-default lwa-modal" style="display:none;">
			<h4>Register For This Site</h4>
			<p><em class="lwa-register-tip">A password will be e-mailed to you.</em></p>
			<form class="lwa-register-form" action="https://www.irishcatholic.com/wp-login.php?action=register" method="post">
				<div>
				<span class="lwa-status"></span>
				<p class="lwa-username">
					<label>Username<br />
					<input type="text" name="user_login" id="user_login" class="input" size="20" tabindex="10" /></label>
				</p>
				<p class="lwa-email">
					<label>E-mail<br />
					<input type="text" name="user_email" id="user_email" class="input" size="25" tabindex="20" /></label>
				</p>
				<p style="display: none;"><label>Enter something special:</label><input name="aio_special_field" type="text" id="aio_special_field" class="aio_special_field" value="" /></p><p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>sixteen &#43; thirteen = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="ig41z6zwce" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1585777485" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><!-- Mailchimp for WordPress v4.7 - https://mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-registration-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-registration-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-registration-form" value="1" checked="checked" /><span>Sign me up for the newsletter!</span></label></p><!-- / Mailchimp for WordPress -->								<p class="submit">
					<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Register" tabindex="100" />
				</p>
		        <input type="hidden" name="login-with-ajax" value="register" />
		        </div>
			</form>
		</div>
			</div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="widget-title"><strong>Newsletter SignUp</strong></h3><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-824" method="post" data-id="824" data-name="subscribe" ><div class="mc4wp-form-fields"><p>
    <label>Email Address</label>
    <input type="email" name="EMAIL" required="">
</p>
<p>
    <label>Form action</label>
    <label>
        <input name="_mc4wp_action" type="radio" value="subscribe" checked="true"> <span>Subscribe</span>
    </label>
    <label>
        <input name="_mc4wp_action" type="radio" value="unsubscribe"> <span>Unsubscribe</span>
    </label>
</p>
<p>
    <input type="submit" value="Subscribe">
</p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1585777485" /><input type="hidden" name="_mc4wp_form_id" value="824" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span style="padding:30px;">
	<a href="https://www.facebook.com/IrishCathNews/" target="_blank" rel="noopener noreferrer">
	<img src="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2019/04/flogo_RGB_HEX-1024.png?w=60&#038;ssl=1" px" data-recalc-dims="1" /></a>
</span>
<span style="padding:30px">
	<a href="https://twitter.com/IrishCathNews" target="_blank" rel="noopener noreferrer">
	<img src="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2019/04/Twitter_Social_Icon_Rounded_Square_Color.png?w=60&#038;ssl=1" px" data-recalc-dims="1"/></a>
</span></div></aside><aside class="widget irish-widget"><a href="http://hospicefoundation.ie/fundraising/gift-in-will/"><img width="300" height="600" src='https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/IHF-webAd300x600px.jpg?fit=300%2C600&ssl=1' alt=''  /></a></aside></div><!-- #secondary -->

		
		
	</main><!-- #content -->
	
	

	<footer id="footer" class="container clearfix" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
			<aside id="text-4" class="widget widget_text"><h3 class="widget-title">About</h3>			<div class="textwidget"><p>The Irish Catholic is Ireland&#8217;s biggest and best-selling religious newspaper.</p>
<p>The newspaper, published weekly, provides a lively mix of news, analysis and informed commentary about the Church and social issues as they affect Ireland and the wider-world.</p>
</div>
		</aside>		</div>

		<div class="footer-column footer-column-2">
			<aside id="supernews-recent-4" class="widget widget-supernews-recent posts-thumbnail-widget"><h3 class="widget-title">Recent Posts</h3><ul class="standard-style"><li><a href="https://www.irishcatholic.com/senator-ronan-mullen-tops-poll-and-re-elected-to-senate/" rel="bookmark"><img width="64" height="64" src="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2020/04/Mullen.jpeg?resize=64%2C64&amp;ssl=1" class="entry-thumb wp-post-image" alt="Senator Rónán Mullen tops poll and re-elected to Senate" srcset="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2020/04/Mullen.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2020/04/Mullen.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2020/04/Mullen.jpeg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2020/04/Mullen.jpeg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2020/04/Mullen.jpeg?resize=236%2C236&amp;ssl=1 236w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2020/04/Mullen.jpeg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="107300" data-permalink="https://www.irishcatholic.com/senator-ronan-mullen-tops-poll-and-re-elected-to-senate/mullen/" data-orig-file="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2020/04/Mullen.jpeg?fit=1340%2C874&amp;ssl=1" data-orig-size="1340,874" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mullen" data-image-description="" data-medium-file="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2020/04/Mullen.jpeg?fit=300%2C196&amp;ssl=1" data-large-file="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2020/04/Mullen.jpeg?fit=728%2C475&amp;ssl=1" /></a><h2 class="entry-title"><a href="https://www.irishcatholic.com/senator-ronan-mullen-tops-poll-and-re-elected-to-senate/" rel="bookmark">Senator Rónán Mullen tops poll and re-elected to Senate</a></h2><time class="entry-date" datetime="2020-04-01T15:22:08+01:00">April 1, 2020</time></li><li><a href="https://www.irishcatholic.com/pope-prays-for-journalists-helping-people-endure-isolation/" rel="bookmark"><img width="64" height="64" src="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2020/04/pope-mass-e1585747428709.png?resize=64%2C64&amp;ssl=1" class="entry-thumb wp-post-image" alt="Pope prays for journalists helping people endure isolation" srcset="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2020/04/pope-mass-e1585747428709.png?zoom=2&amp;resize=64%2C64&amp;ssl=1 128w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2020/04/pope-mass-e1585747428709.png?zoom=3&amp;resize=64%2C64&amp;ssl=1 192w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="107264" data-permalink="https://www.irishcatholic.com/pope-prays-for-journalists-helping-people-endure-isolation/pope-mass/" data-orig-file="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2020/04/pope-mass-e1585747428709.png?fit=980%2C653&amp;ssl=1" data-orig-size="980,653" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pope mass" data-image-description="" data-medium-file="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2020/04/pope-mass-e1585747428709.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2020/04/pope-mass-e1585747428709.png?fit=728%2C485&amp;ssl=1" /></a><h2 class="entry-title"><a href="https://www.irishcatholic.com/pope-prays-for-journalists-helping-people-endure-isolation/" rel="bookmark">Pope prays for journalists helping people endure isolation</a></h2><time class="entry-date" datetime="2020-04-01T14:24:07+01:00">April 1, 2020</time></li><li><a href="https://www.irishcatholic.com/small-drop-in-number-of-people-experiencing-homelessness/" rel="bookmark"><img width="64" height="64" src="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/02/homeless.jpg?resize=64%2C64&amp;ssl=1" class="entry-thumb wp-post-image" alt="Small drop in number of people experiencing homelessness" srcset="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/02/homeless.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/02/homeless.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/02/homeless.jpg?resize=236%2C236&amp;ssl=1 236w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/02/homeless.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/02/homeless.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/02/homeless.jpg?resize=64%2C64&amp;ssl=1 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="53269" data-permalink="https://www.irishcatholic.com/pathway-homelessness-helped-hundreds-2017-charity/homeless/" data-orig-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/02/homeless.jpg?fit=735%2C490&amp;ssl=1" data-orig-size="735,490" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="homeless refugee" data-image-description="" data-medium-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/02/homeless.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/02/homeless.jpg?fit=728%2C485&amp;ssl=1" /></a><h2 class="entry-title"><a href="https://www.irishcatholic.com/small-drop-in-number-of-people-experiencing-homelessness/" rel="bookmark">Small drop in number of people experiencing homelessness</a></h2><time class="entry-date" datetime="2020-04-01T12:07:29+01:00">April 1, 2020</time></li></ul></aside>		</div>

		<div class="footer-column footer-column-3">
			<aside class="widget irish-widget"><a href="https://www.dcu.ie/theology_philosophy_music/studytheology.shtml"><img width="300" height="300" src='https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2020/03/DCU-ad.gif?fit=300%2C300&ssl=1' alt=''  /></a></aside>		</div>

		<div class="footer-column footer-column-4">
					</div>

		<div id="site-bottom" class="container clearfix">

			
	<nav id="footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="menu-footer-menu" class="menu"><li id="menu-item-44349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44349"><a href="https://www.irishcatholic.com/about/">About</a></li>
<li id="menu-item-44351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44351"><a href="https://www.irishcatholic.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-827"><a href="https://www.irishcatholic.com/shop/">Shop</a></li>
<li id="menu-item-44354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44354"><a href="https://www.irishcatholic.com/privacy/">Privacy</a></li>
<li id="menu-item-44350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44350"><a href="https://www.irishcatholic.com/contact-us/">Contact Us</a></li>
</ul>
	</nav><!-- #footer-nav -->


			<div class="copyright">© Copyright 2019 <a href="https://www.irishcatholic.com">The Irish Catholic</a> ·  <a href="http://www.bmcdesign.com">bmcdesign</a></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->

</div><!-- #page -->

        <script>
            jQuery(function ($) {
                $('.wpdm-download-link').removeClass().addClass('wpdm-download-link wpdm-image-button');
                $('.wpdm-download-link').css('min-width', '200px').css('display', 'inline-block');
            });
        </script>
                <div class="w3eden">
            <div id="wpdm-popup-link" class="modal fade">
                <div class="modal-dialog" style="width: 750px">
                    <div class="modal-content">
                        <div class="modal-header">
                              <h4 class="modal-title"></h4>
                        </div>
                        <div class="modal-body" id='wpdm-modal-body'>
                            <p class="placeholder">
                                [ Placeholder content for popup link ]
                                <a href="https://www.wpdownloadmanager.com/">WordPress Download Manager - Best Download Management Plugin</a>
                            </p>
                        </div>
                        <div class="modal-footer">
                            <button type="button" class="btn btn-danger" data-dismiss="modal">Close</button>
                        </div>
                    </div><!-- /.modal-content -->
                </div><!-- /.modal-dialog -->
            </div><!-- /.modal -->


        </div>
        <script language="JavaScript">
            <!--
            jQuery(function () {
                jQuery('.wpdm-popup-link').click(function (e) {
                    e.preventDefault();
                    jQuery('#wpdm-popup-link .modal-title').html(jQuery(this).data('title'));
                    jQuery('#wpdm-modal-body').html('<i class="icon"><img align="left" style="margin-top: -1px" src="https://www.irishcatholic.com/wp-content/plugins/download-manager/assets/images/loading-new.gif" /></i>&nbsp;Please Wait...');
                    jQuery('#wpdm-popup-link').modal('show');
                    jQuery.post(this.href,{mode:'popup'}, function (res) {
                        jQuery('#wpdm-modal-body').html(res);
                    });
                    return false;
                });
            });
            //-->
        </script>
        <style type="text/css">
            #wpdm-modal-body img {
                max-width: 100% !important;
            }
            .placeholder{
                display: none;
            }
        </style>
    	<div style="display:none">
	</div>
<script>document.documentElement.className = 'js';</script>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.irishcatholic.com\/small-drop-in-number-of-people-experiencing-homelessness\/":107183,"https:\/\/www.irishcatholic.com\/pope-prays-for-journalists-helping-people-endure-isolation\/":107262};
	</script>
					<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='so-css-supernews-css'  href='https://www.irishcatholic.com/wp-content/uploads/so-css/so-css-supernews.css?ver=1572014250' type='text/css' media='all' />
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/wp-util.min.js?ver=d41017d4c63de58796cfd701db39a7e0'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/var/www/vhosts/irishcatholic.com/httpdocs/wp-content/themes/supernews-child/script.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202014'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2020040944'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2020040944'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.irishcatholic.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.0'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_ef3e059190e1bb347d9555f7359a2982","fragment_name":"wc_fragments_ef3e059190e1bb347d9555f7359a2982","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.0'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/themes/supernews/assets/js/supernews.min.js'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/themes/supernews/assets/js/retina.min.js'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/wp-embed.min.js?ver=d41017d4c63de58796cfd701db39a7e0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.9.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'161596297',post:'107183',tz:'1',srv:'www.irishcatholic.com'} ]);
	_stq.push([ 'clickTrackerInit', '161596297', '107183' ]);
</script>

</body>
</html>
