<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.irishcatholic.com/xmlrpc.php">

<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Govt report on surrogacy fails to consider ‘gravity’ of ‘exploitative’ practice - The Irish Catholic</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.irishcatholic.com/govt-report-on-surrogacy-fails-to-consider-gravity-of-exploitative-practice/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Govt report on surrogacy fails to consider ‘gravity’ of ‘exploitative’ practice - The Irish Catholic" />
	<meta property="og:description" content="A new report for Government recommends “exceptionally liberal” legal recognition of domestic surrogacy arrangements, despite the “exploitative” nature of the practice, a Catholic bioethicist has said. The report by the Special Rapporteur on Child Protection, Prof. Conor O’Mahony, was released April 7 and calls for the introduction of domestic surrogacy. Surrogacy is where a woman&hellip;" />
	<meta property="og:url" content="https://www.irishcatholic.com/govt-report-on-surrogacy-fails-to-consider-gravity-of-exploitative-practice/" />
	<meta property="og:site_name" content="The Irish Catholic" />
	<meta property="article:published_time" content="2021-04-15T06:08:45+00:00" />
	<meta property="article:modified_time" content="2021-04-14T12:34:56+00:00" />
	<meta property="og:image" content="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2018/01/landscape-1495108782-pregnant-woman.jpg?fit=1600%2C800&#038;ssl=1" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.irishcatholic.com/#website","url":"https://www.irishcatholic.com/","name":"The Irish Catholic","description":"News and opinion from a faith perspective.","potentialAction":[{"@type":"SearchAction","target":"https://www.irishcatholic.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.irishcatholic.com/govt-report-on-surrogacy-fails-to-consider-gravity-of-exploitative-practice/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2018/01/landscape-1495108782-pregnant-woman.jpg?fit=1600%2C800&ssl=1","width":1600,"height":800},{"@type":"WebPage","@id":"https://www.irishcatholic.com/govt-report-on-surrogacy-fails-to-consider-gravity-of-exploitative-practice/#webpage","url":"https://www.irishcatholic.com/govt-report-on-surrogacy-fails-to-consider-gravity-of-exploitative-practice/","name":"Govt report on surrogacy fails to consider \u2018gravity\u2019 of \u2018exploitative\u2019 practice - The Irish Catholic","isPartOf":{"@id":"https://www.irishcatholic.com/#website"},"primaryImageOfPage":{"@id":"https://www.irishcatholic.com/govt-report-on-surrogacy-fails-to-consider-gravity-of-exploitative-practice/#primaryimage"},"datePublished":"2021-04-15T06:08:45+00:00","dateModified":"2021-04-14T12:34:56+00:00","author":{"@id":"https://www.irishcatholic.com/#/schema/person/d206fd45ce52a681be8987ebb8e1aa9a"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.irishcatholic.com/govt-report-on-surrogacy-fails-to-consider-gravity-of-exploitative-practice/"]}]},{"@type":["Person"],"@id":"https://www.irishcatholic.com/#/schema/person/d206fd45ce52a681be8987ebb8e1aa9a","name":"Ruadh\u00e1n Jones","image":{"@type":"ImageObject","@id":"https://www.irishcatholic.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1b7cb4e506df5f514d25e4c8c2e33047?s=96&d=mm&r=g","caption":"Ruadh\u00e1n Jones"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Irish Catholic &raquo; Feed" href="https://www.irishcatholic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Irish Catholic &raquo; Comments Feed" href="https://www.irishcatholic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Irish Catholic &raquo; Govt report on surrogacy fails to consider ‘gravity’ of ‘exploitative’ practice Comments Feed" href="https://www.irishcatholic.com/govt-report-on-surrogacy-fails-to-consider-gravity-of-exploitative-practice/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-107150643-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-107150643-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.irishcatholic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=16090130f123dfbfaddddd97a408be55"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- irishcatholic.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.irishcatholic.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.irishcatholic.com/wp-includes/css/dist/block-library/style.min.css?ver=16090130f123dfbfaddddd97a408be55' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.irishcatholic.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.irishcatholic.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.irishcatholic.com/wp-includes/css/dist/components/style.min.css?ver=16090130f123dfbfaddddd97a408be55' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=16090130f123dfbfaddddd97a408be55' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.irishcatholic.com/wp-includes/css/dist/block-editor/style.min.css?ver=16090130f123dfbfaddddd97a408be55' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.irishcatholic.com/wp-includes/css/dist/nux/style.min.css?ver=16090130f123dfbfaddddd97a408be55' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.irishcatholic.com/wp-includes/css/dist/editor/style.min.css?ver=16090130f123dfbfaddddd97a408be55' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-style-css-css'  href='https://www.irishcatholic.com/wp-content/plugins/author-avatars/blocks/dist/blocks.style.build.css?ver=16090130f123dfbfaddddd97a408be55' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='https://www.irishcatholic.com/wp-content/plugins/download-manager/assets/fontawesome/css/all.min.css?ver=16090130f123dfbfaddddd97a408be55' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='https://www.irishcatholic.com/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=16090130f123dfbfaddddd97a408be55' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://www.irishcatholic.com/wp-content/plugins/download-manager/assets/css/front.css?ver=16090130f123dfbfaddddd97a408be55' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='https://www.irishcatholic.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2021040857' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='https://www.irishcatholic.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=16090130f123dfbfaddddd97a408be55' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='display-authors-widget-styles-css'  href='https://www.irishcatholic.com/wp-content/plugins/display-authors-widget/css/display-authors-widget.css?ver=20141604' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.irishcatholic.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.17.5' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='https://www.irishcatholic.com/wp-content/themes/supernews/style.css?ver=16090130f123dfbfaddddd97a408be55' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.irishcatholic.com/wp-content/themes/supernews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-plugins-style-css'  href='https://www.irishcatholic.com/wp-content/themes/supernews/assets/css/plugins.min.css?ver=16090130f123dfbfaddddd97a408be55' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-child-style-css'  href='https://www.irishcatholic.com/wp-content/themes/supernews-child/style.css?ver=16090130f123dfbfaddddd97a408be55' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-responsive-css'  href='https://www.irishcatholic.com/wp-content/themes/supernews/assets/css/responsive.css?ver=16090130f123dfbfaddddd97a408be55' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-colors-css'  href='https://www.irishcatholic.com/wp-content/themes/supernews/assets/css/colors/default.css?ver=16090130f123dfbfaddddd97a408be55' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://www.irishcatholic.com/wp-content/plugins/author-avatars/css/widget.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-realex-redirect-css'  href='https://www.irishcatholic.com/wp-content/plugins/woocommerce-gateway-realex-redirect/assets/css/frontend/wc-realex-redirect.min.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://www.irishcatholic.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.irishcatholic.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.irishcatholic.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.irishcatholic.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.irishcatholic.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.bundle.min.js?ver=16090130f123dfbfaddddd97a408be55'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/www.irishcatholic.com\/","site":"https:\/\/www.irishcatholic.com\/","ajax":"https:\/\/www.irishcatholic.com\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/download-manager/assets/js/front.js?ver=3.1.03'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=16090130f123dfbfaddddd97a408be55'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202115.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/themes/supernews/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.irishcatholic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.irishcatholic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.irishcatholic.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/paW2zT-yxX' />
<link rel="alternate" type="application/json+oembed" href="https://www.irishcatholic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.irishcatholic.com%2Fgovt-report-on-surrogacy-fails-to-consider-gravity-of-exploitative-practice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.irishcatholic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.irishcatholic.com%2Fgovt-report-on-surrogacy-fails-to-consider-gravity-of-exploitative-practice%2F&#038;format=xml" />

        <script>
            var wpdm_site_url = 'https://www.irishcatholic.com/';
            var wpdm_home_url = 'https://www.irishcatholic.com/';
            var ajax_url = 'https://www.irishcatholic.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://www.irishcatholic.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
        <style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>


        <!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://www.irishcatholic.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 132801, token: "254ee34912" }); /* ]]> */</script><!-- /WordPress Most Popular -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!-- Custom CSS -->
<style>
a:hover {
 color:blue; 
}

.shortcode-author-avatars .avatar { 
float:left;
text-align:left;
padding:3px;
margin:3px;
border: 1px solid #EEE;
}

.shortcode-author-avatars div.author-list .user {
text-align: left;
}

.current{
   float:left !important; 
  padding-right:20px;
}

.page-numbers a{
 float:left !important; 
  padding-right:20px;
}

.single .column,
.archive .column {
  height: 100% !important;
}

a.checkout-button.button.alt.wc-forward{
  color:white; 
}


</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
<link rel="icon" href="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2018/01/cropped-The-Irish-Catholic-FavIcon-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2018/01/cropped-The-Irish-Catholic-FavIcon-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2018/01/cropped-The-Irish-Catholic-FavIcon-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2018/01/cropped-The-Irish-Catholic-FavIcon-1.jpg?fit=270%2C270&#038;ssl=1" />
<meta name="generator" content="WordPress Download Manager 3.1.03" />
            <style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
                    <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
        <script>
jQuery(document).ready(function(){
	jQuery('.myvariation, #period').change(function(){
		var val=jQuery(this).val();
		if(val!=''){
			jQuery('.single_add_to_cart_button').removeClass('disabled');
			jQuery('.single_add_to_cart_button').removeClass('wc-variation-selection-needed');
		}

	});
});
</script>
</head>

<body class="post-template-default single single-post postid-132801 single-format-standard wp-custom-logo theme-supernews woocommerce-no-js membership-content access-restricted group-blog layout-3c" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
	<div id="primary-bar" class="clearfix">

		<a id="primary-mobile-menu" href="#"><i class="fa fa-bars"></i> Top</a>

		<nav id="primary-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

			<ul id="primary-menu" class="sf-menu"><li  id="menu-item-547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547"><a href="https://www.irishcatholic.com/subscribe-to-newspaper/">Subscribe to Newspaper</a></li>
<li  id="menu-item-42111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42111"><a href="https://www.irishcatholic.com/magnificat/">Subscribe to Magnificat</a></li>
<li  id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="https://www.irishcatholic.com/advertise-with-us/">Advertise With Us</a></li>
<li  id="menu-item-43913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43913"><a href="https://www.irishcatholic.com/irish-catholic-digital-edition/">Digital Edition</a></li>
<li  id="menu-item-82264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82264"><a href="https://www.irishcatholic.com/my-account/edit-account/">Account details</a></li>
<li><a href="https://www.irishcatholic.com/wp-login.php">Log In</a></li><li><a href="https://www.irishcatholic.com/wp-login.php?action=register">Register</a></li></ul>
		</nav><!-- #primary-nav -->

						<div class="header-cart">
		<ul class="sf-menu">
			<li>
				<a class="cart-contents" href="https://www.irishcatholic.com/cart/"><i class="fa fa-shopping-cart"></i>0 items - &euro;0.00</a>

				<ul class="header-cart-content">
																	<li class="empty">No products in the cart.</li>
																	</ul>

			</li>
		</ul>
	</div>
			
	</div><!-- #primary-bar -->


		<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="https://www.irishcatholic.com" itemprop="url" rel="home">
<img itemprop="logo" src="https://www.irishcatholic.com/wp-content/uploads/2018/01/logo.png" alt="The Irish Catholic" />
</a>
</div>


			<div class="header-ad">
				<div class="irish-header-ad" id="irish-333451014"><a href="https://www.irishcatholic.com/product/friends-of-the-irish-catholic/"><img width="728" height="90" src='https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2020/10/leaderboard.jpg?fit=728%2C90&ssl=1' alt=''  /></a></div>			</div>
			

		<div class="clearfix"></div>

		
	<div id="secondary-bar" class="clearfix">

		<a id="secondary-mobile-menu" href="#"><i class="fa fa-bars"></i> News</a>

		<nav id="secondary-nav">

			<ul id="secondary-menu" class="sf-menu"><li  id="menu-item-3498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3498 home_item current_item"><a href="https://www.irishcatholic.com/"><i class="fa fa-home"></i>Home</a></li>
<li  id="menu-item-700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-700"><a href="https://www.irishcatholic.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-44330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44330"><a href="https://www.irishcatholic.com/category/news/irish-news/">Irish News</a></li>
	<li  id="menu-item-44331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44331"><a href="https://www.irishcatholic.com/category/news/world-report/">World Report</a></li>

</ul>
</li>
<li  id="menu-item-44070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44070"><a href="https://www.irishcatholic.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li  id="menu-item-52902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52902"><a href="https://www.irishcatholic.com/category/opinion/editorials/">Editorials</a></li>
	<li  id="menu-item-44328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44328"><a href="https://www.irishcatholic.com/category/opinion/comment-analysis/">Comment &#038; Analysis</a></li>
	<li  id="menu-item-44329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44329"><a href="https://www.irishcatholic.com/category/opinion/letters/">Letters</a></li>

</ul>
</li>
<li  id="menu-item-3499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3499"><a href="https://www.irishcatholic.com/category/feature/">Feature</a></li>
<li  id="menu-item-702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-702"><a href="https://www.irishcatholic.com/category/family-and-lifestyle/">Family &#038; Lifestyle</a>
<ul class="sub-menu">
	<li  id="menu-item-3502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3502"><a href="https://www.irishcatholic.com/category/family-and-lifestyle/features/">Features</a></li>
	<li  id="menu-item-3501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3501"><a href="https://www.irishcatholic.com/category/family-and-lifestyle/parenting/">Parenting</a></li>
	<li  id="menu-item-3503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3503"><a href="https://www.irishcatholic.com/category/family-and-lifestyle/lifestyle/">Lifestyle</a></li>

</ul>
</li>
<li  id="menu-item-3504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3504"><a href="https://www.irishcatholic.com/category/media/">Media</a>
<ul class="sub-menu">
	<li  id="menu-item-3505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3505"><a href="https://www.irishcatholic.com/category/media/gallery/">Gallery</a></li>
	<li  id="menu-item-699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-699"><a href="https://www.irishcatholic.com/category/media/video/">Videos</a></li>
	<li  id="menu-item-53455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53455"><a href="https://www.irishcatholic.com/category/media/podcasts/">Podcasts</a></li>

</ul>
</li>
<li  id="menu-item-44322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44322"><a href="https://www.irishcatholic.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li  id="menu-item-44323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44323"><a href="https://www.irishcatholic.com/category/reviews/books/">Books</a></li>
	<li  id="menu-item-44326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44326"><a href="https://www.irishcatholic.com/category/reviews/tv-radio/">TV &#038; Radio</a></li>
	<li  id="menu-item-44324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44324"><a href="https://www.irishcatholic.com/category/reviews/film/">Film</a></li>
	<li  id="menu-item-51981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51981"><a href="https://www.irishcatholic.com/category/reviews/music/">Music</a></li>
	<li  id="menu-item-44327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44327"><a href="https://www.irishcatholic.com/category/reviews/webwatch/">Web Watch</a></li>

</ul>
</li>
<li  id="menu-item-47732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47732"><a href="https://www.irishcatholic.com/shop/shop-categories/">Shop</a></li>
<li  id="menu-item-44047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44047"><a href="https://www.irishcatholic.com/contact-us/">Contact Us</a></li>
</ul>
		</nav><!-- #secondary-nav -->

		<div class="header-search">

			<i class="fa fa-search"></i>
			<i class="fa fa-times"></i>

			<div class="search-form">
				<form action="https://www.irishcatholic.com/" id="searchform" method="get">
					<input type="text" name="s" id="s" placeholder="Search &hellip;">
					<button type="submit" name="submit" id="searchsubmit">Search</button>
				</form>
			</div><!-- .search-form -->

		</div><!-- .header-search -->

	</div><!-- #secondary-bar -->


	</header><!-- #masthead -->

	<main id="main" class="site-main container" style="display:block;">

	<div id="primary" class="content-area column">
		<div class="content-loop" role="main" id="content">

		
			<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs">
			<span class="trail-before"><strong>You Are Here:</strong></span> 
			<span class="trail-begin"><a href="https://www.irishcatholic.com" title="The Irish Catholic" rel="home">Home</a></span>
			 <span class="sep">&rarr;</span> <span class="trail-end">Govt report on surrogacy fails to consider ‘gravity’ of ‘exploitative’ practice</span>
		</div>	
	<span class="post-nav">
		<a href="https://www.irishcatholic.com/food-crisis-greatest-threat-to-brazil-poor-irish-missionary/" rel="prev"><i class="fa fa-angle-left"></i></a>		<a href="https://www.irishcatholic.com/lord-take-him-by-the-hand-and-bring-him-home-moving-tributes-paid-to-shay-healy/" rel="next"><i class="fa fa-angle-right"></i></a>	</span>

</div>
			

			<article id="post-132801" class="post-132801 post type-post status-publish format-standard has-post-thumbnail hentry category-irish-news membership-content access-restricted entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<h1 class="entry-title" itemprop="headline">Govt report on surrogacy fails to consider ‘gravity’ of ‘exploitative’ practice</h1>
			<div class="entry-meta">
			
	<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">

    <a class="url fn n" href="https://www.irishcatholic.com/author/ruadhan-jones/" itemprop="url">

    <i class="fa fa-user"></i> 


  <small itemprop="name">Ruadhán Jones</small></a></span>



	<span class="entry-date"><i class="fa fa-clock-o"></i> <time class="entry-date published" datetime="2021-04-15T07:08:45+01:00" itemprop="datePublished" title="Thursday, April 15, 2021, 7:08 am">April 15, 2021</time></span>



		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://www.irishcatholic.com/wp-content/uploads/2018/01/logo.png">
			<meta itemprop="width" content="215">
			<meta itemprop="height" content="60">
		</div>
		<meta itemprop="name" content="The Irish Catholic">
	</div>

	<meta itemprop="dateModified" content="2021-04-14T13:34:56+01:00"/>
	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.irishcatholic.com/govt-report-on-surrogacy-fails-to-consider-gravity-of-exploitative-practice/" content="Govt report on surrogacy fails to consider ‘gravity’ of ‘exploitative’ practice" />
		</div><!-- .entry-meta -->
	
	    					<div class="captiondiv">
        <img width="728" height="410" src="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2018/01/landscape-1495108782-pregnant-woman.jpg?resize=728%2C410&amp;ssl=1" class="entry-thumbnail wp-post-image" alt="Govt report on surrogacy fails to consider ‘gravity’ of ‘exploitative’ practice" srcset="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2018/01/landscape-1495108782-pregnant-woman.jpg?resize=728%2C410&amp;ssl=1 728w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2018/01/landscape-1495108782-pregnant-woman.jpg?resize=344%2C193&amp;ssl=1 344w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2018/01/landscape-1495108782-pregnant-woman.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2018/01/landscape-1495108782-pregnant-woman.jpg?resize=180%2C100&amp;ssl=1 180w, https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2018/01/landscape-1495108782-pregnant-woman.jpg?zoom=2&amp;resize=728%2C410&amp;ssl=1 1456w" sizes="(max-width: 728px) 100vw, 728px" itemprop="image" data-attachment-id="52107" data-permalink="https://www.irishcatholic.com/dads-diary-75/landscape-1495108782-pregnant-woman/" data-orig-file="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2018/01/landscape-1495108782-pregnant-woman.jpg?fit=1600%2C800&amp;ssl=1" data-orig-size="1600,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pregnant woman" data-image-description="" data-medium-file="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2018/01/landscape-1495108782-pregnant-woman.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2018/01/landscape-1495108782-pregnant-woman.jpg?fit=728%2C364&amp;ssl=1" />							  </div>
        

	
			<div class="thumbnail" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2018/01/landscape-1495108782-pregnant-woman.jpg?resize=728%2C410&#038;ssl=1">
			<meta itemprop="width" content="728">
			<meta itemprop="height" content="410">
		</div>
	
	<div class="entry-content" itemprop="articleBody">
		A new report for Government recommends “exceptionally liberal” legal recognition of domestic surrogacy arrangements, despite the “exploitative” nature of the practice, a Catholic bioethicist has said. The report by the Special Rapporteur on Child Protection, Prof. Conor O’Mahony, was released April 7 and calls for the introduction of domestic surrogacy. Surrogacy is where a woman&hellip; 		<div class="woocommerce">
			<div class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message">
				<a href="/product/newspaper-digital-edition/"><img src="/wp-content/uploads/2020/02/banner.jpg" alt="Click here to subscribe" /></a>		    </div>
		</div>
					</div><!-- .entry-content -->
	

	<footer class="entry-footer clearfix">

		<div class="col-left">
					</div><!-- .col-left -->

		<div class="col-right">
								</div>

	</footer><!-- .entry-footer -->

</article><!-- #post-## -->
<link rel="stylesheet" href="https://www.irishcatholic.com/wp-content/themes/supernews-child/photobox/photobox.css">
<script src="http://ajax.googleapis.com/ajax/libs/jquery/3.1.0/jquery.min.js"></script>
<script src="https://www.irishcatholic.com/wp-content/themes/supernews-child/photobox/jquery.photobox.js"></script>
<script>
    $('#gallery').photobox('a',{ time:0 });
</script>

			
			
		
		</div><!-- #main -->
	</div><!-- #primary -->


<div class="widget-area sidbear sidebar1 column" aria-label="Secondary Sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="woocommerce_products-3" class="widget woocommerce widget_products"><h3 class="widget-title"><strong>Products</strong></h3><ul class="product_list_widget"><li>
	
	<a href="https://www.irishcatholic.com/product/newspaper-digital-edition/">
		<img width="236" height="236" src="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?resize=236%2C236&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?resize=127%2C127&amp;ssl=1 127w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?resize=236%2C236&amp;ssl=1 236w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?resize=514%2C514&amp;ssl=1 514w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?zoom=3&amp;resize=236%2C236&amp;ssl=1 708w" sizes="(max-width: 236px) 100vw, 236px" itemprop="image" data-attachment-id="43886" data-permalink="https://www.irishcatholic.com/?attachment_id=43886" data-orig-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;18&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1392467222&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="digitalsubscription" data-image-description="" data-medium-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/digitalsubscription.jpg?fit=728%2C486&amp;ssl=1" />		<span class="product-title">The Irish Catholic Newspaper - Digital Edition</span>
	</a>

				
	<span class="from">From: </span><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&euro;</span>7.00</span> <span class="subscription-details"> / month</span>
	</li>
<li>
	
	<a href="https://www.irishcatholic.com/product/newspaper-print-edition-rest-world/">
		<img width="236" height="236" src="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=236%2C236&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=127%2C127&amp;ssl=1 127w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=236%2C236&amp;ssl=1 236w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=514%2C514&amp;ssl=1 514w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?zoom=3&amp;resize=236%2C236&amp;ssl=1 708w" sizes="(max-width: 236px) 100vw, 236px" itemprop="image" data-attachment-id="43881" data-permalink="https://www.irishcatholic.com/?attachment_id=43881" data-orig-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;18&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1392466012&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TIC-newspaper" data-image-description="" data-medium-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?fit=728%2C486&amp;ssl=1" />		<span class="product-title">The Irish Catholic Newspaper - Delivery Abroad</span>
	</a>

				
	<span class="from">From: </span><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&euro;</span>125.00</span> <span class="subscription-details"> every 6 months</span>
	</li>
<li>
	
	<a href="https://www.irishcatholic.com/product/newspaper-ireland/">
		<img width="236" height="236" src="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=236%2C236&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=127%2C127&amp;ssl=1 127w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=236%2C236&amp;ssl=1 236w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=514%2C514&amp;ssl=1 514w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?zoom=3&amp;resize=236%2C236&amp;ssl=1 708w" sizes="(max-width: 236px) 100vw, 236px" itemprop="image" data-attachment-id="43881" data-permalink="https://www.irishcatholic.com/?attachment_id=43881" data-orig-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;18&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1392466012&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TIC-newspaper" data-image-description="" data-medium-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2017/07/TIC-newspaper.jpg?fit=728%2C486&amp;ssl=1" />		<span class="product-title">The Irish Catholic Newspaper - Delivery to Ireland</span>
	</a>

				
	<span class="from">From: </span><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&euro;</span>45.00</span> <span class="subscription-details"> every 3 months</span>
	</li>
</ul></aside></div><!-- #secondary -->

<div id="secondary" class="widget-area widget-primary sidebar2 column" aria-label="Primary Sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="loginwithajaxwidget-2" class="widget widget_loginwithajaxwidget"><h3 class="widget-title"><strong><span class="lwa-title">Log In</span></strong></h3>	<div class="lwa lwa-default">        <form class="lwa-form" action="https://www.irishcatholic.com/wp-login.php" method="post">
        	<div>
        	<span class="lwa-status"></span>
            <table>
                <tr class="lwa-username">
                    <td class="lwa-username-label">
                        <label>Username</label>
                    </td>
                    <td class="lwa-username-input">
                        <input type="text" name="log" />
                    </td>
                </tr>
                <tr class="lwa-password">
                    <td class="lwa-password-label">
                        <label>Password</label>
                    </td>
                    <td class="lwa-password-input">
                        <input type="password" name="pwd" />
                    </td>
                </tr>
                <tr><td colspan="2"><p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>2 &#8722; 2 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="djrtz08wh2" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1618606656" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p style="display: none;"><label>Enter something special:</label><input name="aio_special_field" type="text" id="aio_special_field" class="aio_special_field" value="" /></p></td></tr>
                <tr class="lwa-submit">
                    <td class="lwa-submit-button">
                        <input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" />
                        <input type="hidden" name="lwa_profile_link" value="" />
                        <input type="hidden" name="login-with-ajax" value="login" />
						                    </td>
                    <td class="lwa-submit-links">
                        <input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /> <label>Remember Me</label>
                        <br />
												<a class="lwa-links-remember" href="https://www.irishcatholic.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
						                        						<br />
						<a href="https://www.irishcatholic.com/wp-login.php?action=register" class="lwa-links-register lwa-links-modal">Register</a>
                                            </td>
                </tr>
            </table>
            </div>
        </form>
                <form class="lwa-remember" action="https://www.irishcatholic.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
        	<div>
        	<span class="lwa-status"></span>
            <table>
                <tr>
                    <td>
                        <strong>Forgotten Password</strong>         
                    </td>
                </tr>
                <tr>
                    <td class="lwa-remember-email">  
                                                <input type="text" name="user_login" class="lwa-user-remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" />
                        <p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>twenty &#8722; nine = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="3fm2qnzlz1" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1618606656" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p>                    </td>
                </tr>
                <tr>
                    <td class="lwa-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <a href="#" class="lwa-links-remember-cancel">Cancel</a>
                        <input type="hidden" name="login-with-ajax" value="remember" />
                    </td>
                </tr>
            </table>
            </div>
        </form>
        				<div class="lwa-register lwa-register-default lwa-modal" style="display:none;">
			<h4>Register For This Site</h4>
			<p><em class="lwa-register-tip">A password will be e-mailed to you.</em></p>
			<form class="lwa-register-form" action="https://www.irishcatholic.com/wp-login.php?action=register" method="post">
				<div>
				<span class="lwa-status"></span>
				<p class="lwa-username">
					<label>Username<br />
					<input type="text" name="user_login" id="user_login" class="input" size="20" tabindex="10" /></label>
				</p>
				<p class="lwa-email">
					<label>E-mail<br />
					<input type="text" name="user_email" id="user_email" class="input" size="25" tabindex="20" /></label>
				</p>
				<p style="display: none;"><label>Enter something special:</label><input name="aio_special_field" type="text" id="aio_special_field" class="aio_special_field" value="" /></p><p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>14 &#43; 4 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="drc97jw553" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1618606656" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><!-- Mailchimp for WordPress v4.8 - https://www.mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-registration-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-registration-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-registration-form" value="1" checked="checked" /><span>Sign me up for the newsletter!</span></label></p><!-- / Mailchimp for WordPress -->								<p class="submit">
					<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Register" tabindex="100" />
				</p>
		        <input type="hidden" name="login-with-ajax" value="register" />
		        </div>
			</form>
		</div>
			</div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="widget-title"><strong>Newsletter SignUp</strong></h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-824" method="post" data-id="824" data-name="subscribe" ><div class="mc4wp-form-fields"><p>
    <label>Email Address</label>
    <input type="email" name="EMAIL" required="">
</p>
<p>
    <label>Form action</label>
    <label>
        <input name="_mc4wp_action" type="radio" value="subscribe" checked="true"> <span>Subscribe</span>
    </label>
    <label>
        <input name="_mc4wp_action" type="radio" value="unsubscribe"> <span>Unsubscribe</span>
    </label>
</p>
<p>
    <input type="submit" value="Subscribe">
</p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1618606656" /><input type="hidden" name="_mc4wp_form_id" value="824" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span style="padding:30px;">
	<a href="https://www.facebook.com/IrishCathNews/" target="_blank" rel="noopener noreferrer">
	<img src="https://i1.wp.com/www.irishcatholic.com/wp-content/uploads/2019/04/flogo_RGB_HEX-1024.png?w=60&#038;ssl=1" px" data-recalc-dims="1" /></a>
</span>
<span style="padding:30px">
	<a href="https://twitter.com/IrishCathNews" target="_blank" rel="noopener noreferrer">
	<img src="https://i2.wp.com/www.irishcatholic.com/wp-content/uploads/2019/04/Twitter_Social_Icon_Rounded_Square_Color.png?w=60&#038;ssl=1" px" data-recalc-dims="1"/></a>
</span></div></aside><aside class="widget irish-widget"><a href="https://www.eventbrite.ie/e/vatican-i-after-150-years-18702020-dei-filius-and-theology-today-tickets-140828611167?aff=ebdssbonlinesearch"><img width="300" height="600" src='https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2021/04/Apr-Gif-ad-1.gif?fit=300%2C600&ssl=1' alt=''  /></a></aside></div><!-- #secondary -->

		
		
	</main><!-- #content -->
	
	

	<footer id="footer" class="container clearfix" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
			<aside id="text-4" class="widget widget_text"><h3 class="widget-title">About</h3>			<div class="textwidget"><p>The Irish Catholic is Ireland&#8217;s biggest and best-selling religious newspaper.</p>
<p>The newspaper, published weekly, provides a lively mix of news, analysis and informed commentary about the Church and social issues as they affect Ireland and the wider-world.</p>
</div>
		</aside>		</div>

		<div class="footer-column footer-column-2">
			<aside id="supernews-recent-4" class="widget widget-supernews-recent posts-thumbnail-widget"><h3 class="widget-title">Recent Posts</h3><ul class="standard-style"><li><a href="https://www.irishcatholic.com/taoiseach-praises-church-leaders-for-peace-building-in-north/" rel="bookmark"><img width="64" height="64" src="https://i1.wp.com/www.irishcatholic.com/wp-content/uploads/2020/11/Taoiseach-Michael-Martin.jpg?resize=64%2C64&amp;ssl=1" class="entry-thumb wp-post-image" alt="Taoiseach praises Church leaders for peace building in North" srcset="https://i1.wp.com/www.irishcatholic.com/wp-content/uploads/2020/11/Taoiseach-Michael-Martin.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.irishcatholic.com/wp-content/uploads/2020/11/Taoiseach-Michael-Martin.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/www.irishcatholic.com/wp-content/uploads/2020/11/Taoiseach-Michael-Martin.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/www.irishcatholic.com/wp-content/uploads/2020/11/Taoiseach-Michael-Martin.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/www.irishcatholic.com/wp-content/uploads/2020/11/Taoiseach-Michael-Martin.jpg?resize=236%2C236&amp;ssl=1 236w, https://i1.wp.com/www.irishcatholic.com/wp-content/uploads/2020/11/Taoiseach-Michael-Martin.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="125722" data-permalink="https://www.irishcatholic.com/taoiseach-believes-churches-will-be-open-for-christmas/taoiseach-michael-martin/" data-orig-file="https://i1.wp.com/www.irishcatholic.com/wp-content/uploads/2020/11/Taoiseach-Michael-Martin.jpg?fit=1240%2C700&amp;ssl=1" data-orig-size="1240,700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Taoiseach Micheál Martin" data-image-description="" data-medium-file="https://i1.wp.com/www.irishcatholic.com/wp-content/uploads/2020/11/Taoiseach-Michael-Martin.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.irishcatholic.com/wp-content/uploads/2020/11/Taoiseach-Michael-Martin.jpg?fit=728%2C411&amp;ssl=1" /></a><h2 class="entry-title"><a href="https://www.irishcatholic.com/taoiseach-praises-church-leaders-for-peace-building-in-north/" rel="bookmark">Taoiseach praises Church leaders for peace building in North</a></h2><time class="entry-date" datetime="2021-04-16T10:57:56+01:00">April 16, 2021</time></li><li><a href="https://www.irishcatholic.com/online-events-mark-5th-anniversary-of-the-death-of-sr-clare-crockett/" rel="bookmark"><img width="64" height="64" src="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/03/image-1.jpg?resize=64%2C64&amp;ssl=1" class="entry-thumb wp-post-image" alt="Online events mark 5th anniversary of the death of Sr Clare Crockett" srcset="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/03/image-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/03/image-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/03/image-1.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/03/image-1.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/03/image-1.jpg?resize=236%2C236&amp;ssl=1 236w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/03/image-1.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="54039" data-permalink="https://www.irishcatholic.com/movie-irish-nun-killed-earthquake-premier-derry/image-3/" data-orig-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/03/image-1.jpg?fit=620%2C330&amp;ssl=1" data-orig-size="620,330" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sr Clare Crockett" data-image-description="" data-medium-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/03/image-1.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/03/image-1.jpg?fit=620%2C330&amp;ssl=1" /></a><h2 class="entry-title"><a href="https://www.irishcatholic.com/online-events-mark-5th-anniversary-of-the-death-of-sr-clare-crockett/" rel="bookmark">Online events mark 5th anniversary of the death of Sr Clare Crockett</a></h2><time class="entry-date" datetime="2021-04-15T14:17:01+01:00">April 15, 2021</time></li><li><a href="https://www.irishcatholic.com/devotion-to-irish-nun-thrives-as-hopes-rise-for-canonisation-cause/" rel="bookmark"><img width="64" height="64" src="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/03/Sr-Clare-Crockett.jpg?resize=64%2C64&amp;ssl=1" class="entry-thumb wp-post-image" alt="Devotion to Irish nun thrives as hopes rise for canonisation cause" srcset="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/03/Sr-Clare-Crockett.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/03/Sr-Clare-Crockett.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/03/Sr-Clare-Crockett.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/03/Sr-Clare-Crockett.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/03/Sr-Clare-Crockett.jpg?resize=236%2C236&amp;ssl=1 236w, https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/03/Sr-Clare-Crockett.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="55222" data-permalink="https://www.irishcatholic.com/nuns-on-the-run-%e2%80%a8from-mothers-house/sr-clare-crockett/" data-orig-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/03/Sr-Clare-Crockett.jpg?fit=951%2C625&amp;ssl=1" data-orig-size="951,625" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sr Clare Crockett" data-image-description="" data-medium-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/03/Sr-Clare-Crockett.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2018/03/Sr-Clare-Crockett.jpg?fit=728%2C478&amp;ssl=1" /></a><h2 class="entry-title"><a href="https://www.irishcatholic.com/devotion-to-irish-nun-thrives-as-hopes-rise-for-canonisation-cause/" rel="bookmark">Devotion to Irish nun thrives as hopes rise for canonisation cause</a></h2><time class="entry-date" datetime="2021-04-15T07:14:47+01:00">April 15, 2021</time></li></ul></aside>		</div>

		<div class="footer-column footer-column-3">
			<aside class="widget irish-widget"><a href="https://www.dcu.ie/theologyphilosophymusic"><img width="300" height="300" src='https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2021/03/DCU-footer-ad-Apr-2021.gif?fit=300%2C300&ssl=1' alt=''  /></a></aside>		</div>

		<div class="footer-column footer-column-4">
			<aside class="widget irish-widget"><a href="https://hospicefoundation.ie/fundraising/gift-in-will/#:~:text=Legacies%20left%20to%20charities%20such,tax%20liability%20on%20your%20estate."><img width="300" height="300" src='https://i0.wp.com/www.irishcatholic.com/wp-content/uploads/2020/10/ihf.gif?fit=300%2C300&ssl=1' alt=''  /></a></aside>		</div>

		<div id="site-bottom" class="container clearfix">

			
	<nav id="footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="menu-footer-menu" class="menu"><li id="menu-item-44349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44349"><a href="https://www.irishcatholic.com/about/">About</a></li>
<li id="menu-item-44351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44351"><a href="https://www.irishcatholic.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-827"><a href="https://www.irishcatholic.com/shop/">Shop</a></li>
<li id="menu-item-44354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44354"><a href="https://www.irishcatholic.com/privacy/">Privacy</a></li>
<li id="menu-item-44350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44350"><a href="https://www.irishcatholic.com/contact-us/">Contact Us</a></li>
</ul>
	</nav><!-- #footer-nav -->


			<div class="copyright">© Copyright 2019 <a href="https://www.irishcatholic.com">The Irish Catholic</a> ·  <a href="http://www.bmcdesign.com">bmcdesign</a></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->

</div><!-- #page -->

        <script>
            jQuery(function ($) {
                $('.wpdm-download-link').removeClass().addClass('wpdm-download-link wpdm-image-button');
                $('.wpdm-download-link').css('min-width', '200px').css('display', 'inline-block');
            });
        </script>
                <div class="w3eden">
            <div id="wpdm-popup-link" class="modal fade">
                <div class="modal-dialog" style="width: 750px">
                    <div class="modal-content">
                        <div class="modal-header">
                              <h4 class="modal-title"></h4>
                        </div>
                        <div class="modal-body" id='wpdm-modal-body'>
                            <p class="placeholder">
                                [ Placeholder content for popup link ]
                                <a href="https://www.wpdownloadmanager.com/">WordPress Download Manager - Best Download Management Plugin</a>
                            </p>
                        </div>
                        <div class="modal-footer">
                            <button type="button" class="btn btn-danger" data-dismiss="modal">Close</button>
                        </div>
                    </div><!-- /.modal-content -->
                </div><!-- /.modal-dialog -->
            </div><!-- /.modal -->


        </div>
        <script language="JavaScript">
            <!--
            jQuery(function () {
                jQuery('.wpdm-popup-link').click(function (e) {
                    e.preventDefault();
                    jQuery('#wpdm-popup-link .modal-title').html(jQuery(this).data('title'));
                    jQuery('#wpdm-modal-body').html('<i class="icon"><img align="left" style="margin-top: -1px" src="https://www.irishcatholic.com/wp-content/plugins/download-manager/assets/images/loading-new.gif" /></i>&nbsp;Please Wait...');
                    jQuery('#wpdm-popup-link').modal('show');
                    jQuery.post(this.href,{mode:'popup'}, function (res) {
                        jQuery('#wpdm-modal-body').html(res);
                    });
                    return false;
                });
            });
            //-->
        </script>
        <style type="text/css">
            #wpdm-modal-body img {
                max-width: 100% !important;
            }
            .placeholder{
                display: none;
            }
        </style>
    <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script>document.documentElement.className = 'js';</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.irishcatholic.com\/govt-report-on-surrogacy-fails-to-consider-gravity-of-exploitative-practice\/":132801,"https:\/\/www.irishcatholic.com\/taoiseach-praises-church-leaders-for-peace-building-in-north\/":132886,"https:\/\/www.irishcatholic.com\/devotion-to-irish-nun-thrives-as-hopes-rise-for-canonisation-cause\/":132837};
	</script>
					<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='so-css-supernews-css'  href='https://www.irishcatholic.com/wp-content/uploads/so-css/so-css-supernews.css?ver=1572014250' type='text/css' media='all' />
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/wp-util.min.js?ver=16090130f123dfbfaddddd97a408be55'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/var/www/vhosts/irishcatholic.com/httpdocs/wp-content/themes/supernews-child/script.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2021040857'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2021040857'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.irishcatholic.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_ef3e059190e1bb347d9555f7359a2982","fragment_name":"wc_fragments_ef3e059190e1bb347d9555f7359a2982","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.3.0'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/themes/supernews/assets/js/supernews.min.js'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/themes/supernews/assets/js/retina.min.js'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-includes/js/wp-embed.min.js?ver=16090130f123dfbfaddddd97a408be55'></script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irishcatholic.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202115.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'161596297',post:'132801',tz:'1',srv:'www.irishcatholic.com'} ]);
	_stq.push([ 'clickTrackerInit', '161596297', '132801' ]);
</script>

</body>
</html>
